Brauche ganz dringend Hilfe (FlyVideo3000)

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von hilfesuchend22, 25. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hilfesuchend22

    hilfesuchend22 ROM

    Registriert seit:
    25. Juni 2005
    Beiträge:
    1
    Hallo Leute´!

    Also, habe mir jetzt bei Plus vor ein paar Monaten ne TV-Karte gekauft, die FlyVideo 3000. Neben dem Philips-Tuner hat die noch nen Composite und nen SVHS-Eingang.

    Jetzt bin ich mit der Karte 200km zu meinem Bruder gefahren, um nen Video für ne Hochzeit auf DVD zu bannen.

    ABER: Nix tut!!

    Hab mir zu Hause die Treiber und die Software auf CD gepackt und bei ihm installiert, aber die Software (DScaler) sagt bei jedem Eingang "Kein Signal" und die FlyVideo Software startet garnicht, sonder meldet bloß "Can't get device".

    Ich muss das Video unbedingt bis Sonntag auf Platte haben!!

    Ich hoffe, hier kann mir jemand helfen.
    Falls es Fragen gibt, hier schonaml ein paar Infos:

    PC: AthlonXP 2700+
    512MB-RAM
    Grafik NVidia Geforce5900fx
    OS: Windows XP
    DirectX 9C

    Treiber:
    Der Ordner heißt "2051_whql\Driver"
    Namentlich in der Sys-Steuerung:
    Lifevie FlyVideo WDM TV Tuner
    Lifevie FlyVideo WDM Video Capture
    Keine Fehler (ausser Windows-Logo Test)

    Software:
    Lifevie Flyvideo 20.51
    DScaler Version 4.1.8


    Kenne mich eigentlich ganz gut mit Rechnern aus, aber im Moment bin ich am Ende mit meinem Latein.

    (Habe die Karte auch schon in einen anderen Slot gebaut, aber gleiches Ergebnis).

    Bin für JEDE Idee dankbar!! Egal wie unwahrscheinlich, einfach rein damit, ich probier ALLES aus!!!


    Vielen Dank im Voraus
    Bastian
     
  2. Shaghon

    Shaghon Halbes Megabyte

    Registriert seit:
    13. Mai 2003
    Beiträge:
    994
    Kann Dir nur einen Tip geben: Wenn du in der nÄhe von Tübingen wohnst, komm bei mir vorbei. Ich nehme den Film dann auf und brenne ihn auf DVD (kostenlos).
    Ansonsten folgende Tips:
    aktualiesiere den Chipsettreiber fürs Mainboard. Meist funktionieren dann die TV-karten bei den AMDs.

    Gruß
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen