Brauche Hilfe Beim Anmeldungmanager

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von rugrett, 28. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rugrett

    rugrett ROM

    Registriert seit:
    3. Februar 2002
    Beiträge:
    3
    Also das Prob bei mir ist ,wenn ich aus zum Bsp. Kde mich abmelden möchte,um mich als ein anderen Benutzer anmelden will schmiert das ganze System ab und ich sehe nix mehr
    Danke im Vorraus!für eure Hilfe
     
  2. rugrett

    rugrett ROM

    Registriert seit:
    3. Februar 2002
    Beiträge:
    3
    Achso großes sorry das wichtigste fehlt ja
    suse Linux8.2
    KDE 3.1.1. auch gnome probiert das selbe Prob
    nein das war nicht immer so
    garnichts außer nvidia treiber installiert
    alles schmiert ab kann nix mehr machen auch nicht mit strg+alt+F1 in eine andere Console wechseln
    ja das selbe ist auch bei Root
    keine Hardwareprobs
    ja ich denke mal schon sehe nvidia -logo und alles
    kann ja auch mal die x86config posten
    Section "Files"
    FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/local"
    FontPath "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/Type1"
    FontPath "/usr/X11R6/lib/X11/fonts/URW"
    FontPath "/usr/X11R6/lib/X11/fonts/Speedo"
    FontPath "/usr/X11R6/lib/X11/fonts/PEX"
    FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/Type1"
    FontPath "/usr/X11R6/lib/X11/fonts/latin7/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/baekmuk:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/japanese:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/kwintv"
    FontPath "/usr/X11R6/lib/X11/fonts/truetype"
    FontPath "/usr/X11R6/lib/X11/fonts/uni:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/CID"
    FontPath "/usr/X11R6/lib/X11/fonts/ucs/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/ucs/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/ucs/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/Type1"
    FontPath "/usr/X11R6/lib/X11/fonts/misc/sgi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/xtest"
    InputDevices "/dev/ttyS0"
    InputDevices "/dev/ttyS1"
    InputDevices "/dev/ttyS2"
    InputDevices "/dev/ttyS3"
    InputDevices "/dev/ttyS4"
    InputDevices "/dev/ttyS5"
    InputDevices "/dev/ttyS6"
    InputDevices "/dev/ttyS7"
    InputDevices "/dev/ttyS8"
    InputDevices "/dev/psaux"
    InputDevices "/dev/logibm"
    InputDevices "/dev/sunmouse"
    InputDevices "/dev/atibm"
    InputDevices "/dev/amigamouse"
    InputDevices "/dev/atarimouse"
    InputDevices "/dev/inportbm"
    InputDevices "/dev/gpmdata"
    InputDevices "/dev/mouse"
    InputDevices "/dev/usbmouse"
    InputDevices "/dev/adbmouse"
    InputDevices "/dev/input/mice"
    InputDevices "/dev/input/event0"
    InputDevices "/dev/pointer0"
    InputDevices "/dev/pointer1"
    InputDevices "/dev/pointer2"
    InputDevices "/dev/pointer3"
    EndSection

    Section "ServerFlags"
    Option "AllowMouseOpenFail"
    EndSection

    Section "Module"
    Load "v4l"
    Load "extmod"
    Load "type1"
    Load "freetype"
    Load "dbe"
    Load "speedo"
    Load "glx"
    EndSection

    Section "InputDevice"
    Driver "Keyboard"
    Identifier "Keyboard[0]"
    Option "MapName" "Standard Keyboard [ pc105 ]"
    Option "Protocol" "Standard"
    Option "XkbLayout" "de"
    Option "XkbModel" "pc105"
    Option "XkbRules" "xfree86"
    Option "XkbVariant" "nodeadkeys"
    EndSection

    Section "InputDevice"
    Driver "mouse"
    Identifier "Mouse[1]"
    Option "ButtonNumber" "5"
    Option "Device" "/dev/mouse"
    Option "Name" "Autodetection"
    Option "Protocol" "imps/2"
    Option "Vendor" "Sysp"
    Option "ZAxisMapping" "4 5"
    EndSection

    Section "Monitor"
    Option "CalcAlgorithm" "CheckDesktopGeometry"
    HorizSync 31-65
    Identifier "Monitor[0]"
    ModelName "1024X768@75HZ"
    VendorName "--> LCD"
    VertRefresh 58-78
    UseModes "Modes[0]"
    EndSection

    Section "Modes"
    Identifier "Modes[0]"
    Modeline "800x600" 42.43 800 816 928 1072 600 600 610 626
    Modeline "800x600" 48.67 800 816 928 1072 600 600 610 626
    Modeline "1024x768" 69.35 1024 1040 1216 1400 768 768 778 802
    Modeline "1024x768" 79.55 1024 1040 1216 1400 768 768 778 802
    EndSection

    Section "Screen"
    DefaultDepth 16
    SubSection "Display"
    Depth 15
    Modes "800x600"
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1024x768"
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "800x600"
    EndSubSection
    SubSection "Display"
    Depth 32
    Modes "800x600"
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "800x600"
    EndSubSection
    Device "Device[0]"
    Identifier "Screen[0]"
    Monitor "Monitor[0]"
    EndSection

    Section "Device"
    BoardName "GeForce4 Ti 4800 SE"
    BusID "1:0:0"
    Driver "nvidia"
    Identifier "Device[0]"
    Option "NvAGP" "1"
    Screen 0
    Option "Rotate" "off"
    VendorName "NVidia"
    EndSection

    Section "ServerLayout"
    Identifier "Layout[all]"
    InputDevice "Keyboard[0]" "CoreKeyboard"
    InputDevice "Mouse[1]" "CorePointer"
    Option "Clone" "off"
    Option "Xinerama" "off"
    Screen "Screen[0]"
    EndSection

    Section "DRI"
    Group "video"
    Mode 0660
    EndSection
     
  3. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Distribution?
    Welcher Displaymanager?
    Fehlermeldungen in Logdateien?
    War das immer so?
    Was hast Du zuletzt geändert?
    Welche KDE Version?
    Welche Version des Displaymanagers?
    Was schmiert ab, X, der Displaymanager, der Kernel?
    Geschieht das bei jedem Benutzer, auch root?
    Hardwareprobleme?
    Grafikkarte und Monitor sauber eingerichtet?

    So kann man Dir kaum helfen.

    grüße wickey
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen