1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Brauche Hilfe beim Partitionieren!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von leanh, 7. September 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. leanh

    leanh Byte

    Registriert seit:
    18. August 2001
    Beiträge:
    33
    Hallo,
    ich brauche beim Partionieren mit Partition Magic Hilfe!
    1 Parttition mit 29 GB, davon 13,7 GB unbenutzt.
    Folgende Probleme machen mir zu schaffen:

    1. Bei Aktionen Größe ändern/verschieben kann ich nur in dem Feld " Freier Speicherplatz davor" eintragen. In dem Feld "Freier Speicherplatz dahinter" kann ich nichts eintragen. Wenn ich es versuche, wird automatisch auf ungefähr 2 Mio. GB! zurückgestellt. Sehr seltsam.
    2. Wenn ich im Feld " Freier Speicherplatz davor" 13 GB eintrage, wird die neue Partition in eine 2 GB und 10 GB Partition aufgeteilt. Statt zwei gewollten Partitionen habe ich jetzt 3.
    3. Nachdem ich die 2 GB große Partition bearbeitet habe (logische Partition mit FAT 32) kann ich die 10 GB Partition nicht mehr bearbeiten. Dort wo man FAT 32 usw auswählen kann steht jetzt "Unformatiert".
    Nun habe ich dann versucht, zuerst die 10 GB Partition zu bearbeiten. Ich mußte aber zuerst manuell eine "Erweiterte Partition" anlegen. Bei der 2 GB Partition mußte ich nur auf "log. Part." und FAT 32 klicken. Die erweiterte Part. wurde automatisch erstellt.
    4. Bei der Ausführung kommt nun eine Fehlermeldung, daß die Zylinder zu groß für das Bios sind.

    Ich besitze ein neues Mainboard mit der Award Bios Version 6.0. Wieso tritt dann diese Fehlermeldung auf?
    Außerdem will ich 2 neue log. Part erstellen mit einer alten primären Part. Liegt es an der alten aktiven Part.? Wie kann ich dann die Zylindergröße dieser Partition verändern?

    Bin für jede Hilfe dankbar!

    Mfg

    Anh Le Hoang
     
  2. maxjat

    maxjat Kbyte

    Registriert seit:
    8. Mai 2001
    Beiträge:
    215
    Mit PM kenne ich mich ganz gut aus , kannst Du nicht mal ein Screenshot machen und den mir mailen, dannkann ich mir das besser bildlich vorstellen und Dir genau sagen was zu machen ist.
    Als Tip vorab, gehe mal ins Bios und kucke ob unter CMOS alle Plattendaten auf AUTO stehn wenn nicht einstellen, die Zylinder sache müßte dann vom Tisch sein.
    E-Mail: nitca@web.de

    max
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen