Brauche schnelle Hilfe, WinXP Pro SP2 starte gar nicht mehr!!!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von andy33, 21. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. andy33

    andy33 Megabyte

    Registriert seit:
    11. Januar 2002
    Beiträge:
    1.139
    Hallo,

    gestern abend rief mich völlig verzweifelt ein Freund aud Norddeutschland an. Sein WXP Pro SP2 startet nicht mehr.

    Er erklärte es mit so: Zuerst hatte er 2 Abstürze in den beiden Tagen zuvor. Der Rechner liess sich darauf hin aber normal neu Starten und lief auch einwandfrei. Dann wurde er gestern Nachmittag immer langsamer im Laufe der zeit, bis er föllig einfrohr und nichts mehr ging. Mein Kumpel hat den Rechner dann ausgemacht, da auch Runterfahren nicht mehr ging.
    Beim Anschliessenden neu Start kam der Rechner beim Bootvorgang exakt bis zu dem Bildschirm wo man die Startmetoden aus wählt, also Abgesicherter Modus, letzte als funktionierend Bekannte Version etc.
    Doch ab dem Punkt geht gar nix mehr. Egal welche Option er wählt, der Rechner macht nichts mehr.

    NAchdem er das ein paar mal versuch hatte, rief er dann bei mir an. Ich Empfahl ihm den Rechner mal mit der XP Install CD zu booten und eine Reparatur zu versuchen. Er kam dann auch bis zu dem Bildschirm an dem manauswählt auf welcher Partition man installieren will.

    Dort wurden auch die drei eingerichteten Partitionen angezeigt. Die 160GB Platte war aufgeteilt in einen SYSTEM Bereich C:, einen PROGRAMM Bereich D: und den DATEN Bereich E:

    Die Partitionen D: und E: werden auch mit ihren Partitionensnamen angezeigt und der freie Speicher ist korrekt. (Da sind daten drauf)
    C: jedoch ist zwar als Partition vorhanden, aber hat plötzlich die die Bezeichnung "unbekannt" und die Partition wird als leer, bzw. unformatiert angezeigt.
    So das ihm eigentlich nur die Möglichkeit bleibt C: neu zu formatieren und Win neu zu installieren.

    Aber das wolen wir eigentlich vermeiden, auch wenn alle Wichtigen Daten auf der anderen Partition liegen.

    Ich kann mir eigentlich auch nicht vorstellen das auf der PArtition keine Daten mehr sind. Ich vermute das irgendwas auf der Partition beschädigt ist, was dazu führt das die Daten nicht mehr angezeigt werden.

    Nun zur Frage, Was können wir tun um das ganze ohne Neu installation wieder hin zu bekommen???? Weis wer was da passiert sein kann und welche ursachen es dafür gibt??

    Alle Partitionen waren in NTFS formatiert.

    Zum System:
    AMD Atlon XP 2500+ Barton
    Gigabyte GA-7N400-L Mainboard mit Nforce2 Ultra
    2x256MB DDR400 Infineon 3rd im DualChannel Betrieb
    160GB Maxtor HDD
    MSI GF5700 128MB AGP Graka
    Hauppauge WinTV Nova-S (Sat-TV-Karte)
    AVM Fritz DSL PCI KArte
    NEC DVD Brenner (ND2500A)

    Zur Erläutrung: Der Kumpel ist in Norddeutschland, ich in NRW, kann also nicht mal eben hin. Er hat keinen 2tn Rechner über den er was machen kann. Er wartet im grunde auf telefonische Anweisung von mir. Er hat keine Knoppix CD!

    Also was können wir für ihn tun?

    Schonmal vielen Dank für Eure Hilfe.

    Gruß
    andy33
     
  2. andy33

    andy33 Megabyte

    Registriert seit:
    11. Januar 2002
    Beiträge:
    1.139
    Nein, beim booten von HDD, wird die option Wiederherstellungskonsole zwar angeboten, aber wenn man sie auswählen will passier nichts. Dableibt der REchner hängen.

    Man könnte nur evtl über die XP CD in die Konsole und es dann probieren. Das hat er noch nicht gemacht, da er sich (ich aber leider auch nicht) mit der Konsole nicht auskennt. Das "Handbuch" das bei seiner OEM WXP Pro dabei war gibt ihm da leider auch keine tips, welche befehle in der Konsole was bewirken.

    chkdsk c: ist klar was das ist . Was bewirkt die option /r ?

    OK, ich ruf ihn gleich ml an und geb das durch.
    Hast du noch weitere Tipps die ich noch mitgeben kann?

    gruß
    andy33
     
  3. andy33

    andy33 Megabyte

    Registriert seit:
    11. Januar 2002
    Beiträge:
    1.139
    OK, geb ich durch. Kann das die Partition schon retten? Es war ja eine NTFS Partition.
     
  4. andy33

    andy33 Megabyte

    Registriert seit:
    11. Januar 2002
    Beiträge:
    1.139
    OK, Danke alles hat geklappt.
    Sorry das die Erfolgsemdung erst heute kommt, aber ich hatte den Kumpel erst abends erreicht und musste dann erst mal erklären wie er in die Widerherstellungskonsole kommt.

    Auf jeden Fall klappt es jetzt und der rechner läuft stabil.

    Danke

    gruß
    andy33
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen