1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Brenner brennt zu langsam

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Jägameista, 19. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jägameista

    Jägameista Byte

    Registriert seit:
    8. Februar 2004
    Beiträge:
    45
    Ich habe einen 52x32x52x CD- Brenner (ATAPI). Doch anstatt 52x brennt das doofe Teil die CDs höchstens mit 10x und dabei steigt die Prozessorauslastung stark an.:heul: Fehlt mir vielleicht irgendein Treiber? Oder woran könnte das sonst liegen??
     
  2. Tigersenti

    Tigersenti Kbyte

    Registriert seit:
    21. Dezember 2003
    Beiträge:
    310
    na dann gutes brennen:p
     
  3. Jägameista

    Jägameista Byte

    Registriert seit:
    8. Februar 2004
    Beiträge:
    45
    Juhuuuu! Jezt gehts. Lag anscheinend an der Nero- Ultra-Puffer Einstellung!
    :bet: :bet: :bet: :bet: :bet:
     
  4. Tigersenti

    Tigersenti Kbyte

    Registriert seit:
    21. Dezember 2003
    Beiträge:
    310
    also vielleicht solltest du mal etwas zu deiner brennmethode sagen. ich gehe mal davon aus, es geht darum ein image das auf der platte liegt, auf cd zu brennen?


    die ide-kabel sind in ordnung?
    (die starken bufferschwankungen könnten darauf hindeuten)

    der ultrabuffer ist auf 80 mb bei nero eigenstellt?
    auf der platte, die als cache angegeben ist, ist ausreichend platz und wird regelmässig defragmentiert?
    die platte, auf der die imagedateien liegen, wird auch defragmentiert? bei starkem gebrauch auch täglich.

    gruss
     
  5. Jägameista

    Jägameista Byte

    Registriert seit:
    8. Februar 2004
    Beiträge:
    45
    Bei mir schwankt aber nicht der Lese-sondern der Aufzeichungspuffer.
     
  6. CaptainPicard

    CaptainPicard Viertel Gigabyte

    Registriert seit:
    7. Dezember 2003
    Beiträge:
    4.279
    Wenn der Puffer zwischen 0 und 70% schwankt, schaufelt die Platte die Daten zu langsam zum Brenner. Bei mir hat es geholfen, Nero zu sagen, D als temp-Platte zu benutzen, wobei D eine physische Platte ist, die am anderen IDE als der DVD-CD-Brenner hängt.
     
  7. Jägameista

    Jägameista Byte

    Registriert seit:
    8. Februar 2004
    Beiträge:
    45
    Ich hab jetzt die Option „DMA-Modus wenn möglich“ ausgewählt. Eine CD-R (Rohling unterstützt auch 52x) wird jetzt bei 52x Schreibgeschwindigkeit in ca. 8 Minuten fertig. Das ist schon mal besser als in 10 aber immer noch viel zu langsam.:( Das müsste normalerweise in so 2-3 Minuten erledigt sein. Was noch auffällig is: Beim Brennen in Nero schwankt der Brenner- Buffer stark zwischen 0% und 70%. Bei Alkohol 120% ist es genauso.

    Die wichtigsten Systemdaten:

    Prozessor: Athlon Xp: 2600+
    Ram: 512 ddr
    Hauptplatine: msi k7n2
    Betriebssystem: Windows 2000 pro.
     
  8. Doktor_Kongo

    Doktor_Kongo Halbes Megabyte

    Registriert seit:
    12. August 2003
    Beiträge:
    953
    nö, aber ein 60 liter aquarium :)
     
  9. Gast

    Gast Guest

    Feuerlöscher am Bett stehen? :D
     
  10. Doktor_Kongo

    Doktor_Kongo Halbes Megabyte

    Registriert seit:
    12. August 2003
    Beiträge:
    953
    my extreme brenner-overclocking:
    klick :D
     
  11. Gast

    Gast Guest

     
  12. Gast

    Gast Guest

    Hallo!

    Was für ein Windows?
    DMA-Modus aktivieren!
     
  13. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    CD-R oder CD-RW's?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen