Brenner+DVD-LW werden nicht mehr erkannt

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Stef20, 2. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Stef20

    Stef20 Byte

    Registriert seit:
    12. November 2001
    Beiträge:
    26
    Hallo zusammen,

    vorhin habe ich WinOnCD 5.0 unter WinXP Prof. installiert, danach einen Neustart durchgeführt und mein Brenner + mein DVD-Laufwerk wurden nicht mehr erkannt.
    Habe dann gleich wieder WinOnCD deinstalliert, wieder gebootet, aber mein Brenner + DVD-Laufwerk werden immer noch nicht erkannt. Habe danach gleich im Gerätemanager nach der möglichen Fehelerursache geschaut und dort steht:

    ?Der Gerätetreiber wurde für die Hardware geladen, aber das Gerät wurde nicht gefunden. (Code 41)?

    Dann hab ich mal die Laufwerke (also Brenner und DVD) vom PC getrennt und ohne die Laufwerke den Rechner hochgefahren-erstaunlicherweise ging mein Bootvorgang so schnell wie noch nie, aber des nur nebenher. Danach hab ich wieder die Laufwerke angeschlossen, natürlich im BIOS alles richtig eingestellet (werden auch erkannt!), jedoch erkennt XP die Laufwerke nicht mehr :-( Bin für jeden Tipp dankbar!

    PS: Als ich WinOnCD 3.8 unter XP hatte lief alles noch wunderbar...

    Mein System: Athlon Thunderbird 1,4 Ghz, Gigabyte Motherboard, 256MB Infineon DDR-RAM, Grafik: Elsa Gladiac 511, Creative Soundblaster 128, Brenner: LG-163D, DVD: LiteOn

    Gruß
    Stephan
     
  2. Stef20

    Stef20 Byte

    Registriert seit:
    12. November 2001
    Beiträge:
    26
    Hoi,

    danke für die schnelle Antwort!
    Im BIOS ist bei mir nicht auf Auto, sondern Eintrag CD-ROM und DVD-ROM. Des ist also manuell eingestellt, denk ich.

    Eine Netzwerkkarte habe ich in meinem PC gar net-habe nur ne Fritz Card, aber der kann ich keine IP zuweisen, oder geht des doch?
    Ich mein die Bootzeit nach dem Laden des BIOS-die dauert so ewig. BootVis hat ich mal ausprobiert, aber da ist mein Rechner abgestürzt-viel. liegts auch an meinem MAinboard (Gigabyte)?

    Viel. hast ja noch einen Tipp

    Gruß
    Stephan
     
  3. trocom

    trocom Kbyte

    Registriert seit:
    22. April 2002
    Beiträge:
    248
    Hi,

    freut mich wenn ich helfen konnte. Jetzt zum nächsten Problem, ich vermute mal, Du hast im BIOS die Erkennung für Deine CD Laufwerke auf Auto stehen, dadurch wird beim Start immer die Firmware der Geräte ausgelesen und das dauert. Wenn in Deinem BIOS die Möglichkeit besteht, die beiden Geraäte auf manuell bzw. user define zu stellen, dann probier das mal aus. Die Einstellmöglichkeit müsstest Du im "Standard CMOS Setup" finden.

    Wenn Du allerdings die Bootzeit nach dem Laden des BIOS meinst (also den direkten Windows Start) dann kanns eigentlich nur an einer eventl. vorhandenen Netzwerkkarte liegen. Weis dieser eine feste IP Adresse zu, und es müsste schneller gehen. Oder probier mal das Tool Bootvis aus (gibts hier im Download).

    cu
     
  4. Stef20

    Stef20 Byte

    Registriert seit:
    12. November 2001
    Beiträge:
    26
    Du bist klasse!
    alles wieder da *freu*

    Aber hab noch ein anderes Prob. Als Brenner und DVD nicht angeschlossen waren ging mein Bootvorgang megaschnell-so ca. 10 Sekunden und jetzt wieder mit Brenner und DVD dauert der Bootvorgang ca. 50 - 60 Sekunden.
    Kennst Du/oder jemand anderes da einen Trick oder einen Wert in der registry, den ich setzen kann, dass es schneller geht? Ich denk ja net, dass es so ewig dauert die Treiber für Brenner und DVD zu laden?

    cu
     
  5. trocom

    trocom Kbyte

    Registriert seit:
    22. April 2002
    Beiträge:
    248
    Hi,
    CD-Laufwerke sind verschwunden

    Plötzlich sind alle CD-Laufwerke verschwunden.
    Im Arbeitsplatz werden sie nicht mehr angezeigt und im Geraetemanager sind sie mit einem
    gelben Ausrufezeichen versehen. Bei Aufruf der Eigenschaften erhaelt man den Hinweis auf
    den Fehlercode 19, sowie Fehlern in der Registry.
    Dieser Fehler ist in der Registry zu beheben.

    Wie aktiviere ich die CD-Laufwerke wieder?

    Start >> ausfuehren >> regedit
    Folgenden Schluessel suchen:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}
    Im rechten Fenster muessen nun die Werte UpperFilters und LowerFilters geloescht werden.
    Nach einem Neustart des Systems stehen die Laufwerke wieder zur Verfuegung.



    cu
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen