1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Brenner im Gerätem., aber nicht im Expl

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von prunz, 13. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. prunz

    prunz ROM

    Hab unter 98 nen LG Brenner installiert, der taucht auch im Gerätemanager auf, jedoch nicht im Explorer/Arbeitsplatz.
    Nero und Clone CD greifen auf den brenner zu und brennen auch erfolgreich. Hat einer ne idee
     
  2. Angel-HRO

    Angel-HRO Megabyte

    Hmm, welchen Buchstaben hat er denn laut Gerätemanager?
    Du kannst dort auch einstellen, dass der erste Buchstabe X und der letzte Y sein soll. Wenn du das eisntellst und neu startest, ist er dann da?
     
  3. prunz

    prunz ROM

    Der Brenner hat nen Buchstaben, und einen lastdrive eintrag gibts auch nicht. hab ich alles schon durch. Unter nero und clone taucht der brenner auch auf, im nero datei browser ist er auch als CD Laufwerk zu sehen. lediglich im windosen explorer/arbeitsplatz isser wech. Ach ja, wenn ich das cd rom und den brenner master/slave mäßig vertausche, dann ist der brenner da, aber das cd Rom ist weg.
     
  4. Angel-HRO

    Angel-HRO Megabyte

    Hmm, vielleicht hilfts: Chipsatztreiber aktualisieren.
    Ist dem Brenner im Gerätemanager --> Eigenschaften ein Laufwerksbuchstabe zugeordnet? WEnn nein, nachholen.
    Und: In der Autoexec.bat / Config.SYS (eine von beiden, weiß nicht in welcher das steht) könnte ein Eintrag stehen : LASTDRIVE=XXX (statt XXX ein Buchstabe). WEnn ja, entferne den Eintrag. Unter ******* steht doch eigentlich bei der Brennerauswahl ein Laufwerksbuchstabe, oder irre ich?
    Geht es, wenn du in START--> AUSFÜHREN e: eigibts (unter der Vorraussetzung: CD-ROM laufwerk ist d:, ansonsten die Buchstaben verschieben)

    So, wenn das alles nicht hilft, poste noch mal

    Gruß
    André
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen