1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Brenner kann keine CD}s lesen unter XP

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von yarima, 3. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. yarima

    yarima Byte

    Registriert seit:
    3. Mai 2002
    Beiträge:
    21
    Habe ******* 4.0 als update inst. seitdem bekomme ich beim einlegen einer CD folgende Fehlerm.: Autorun.exe-Fehler in der Anwendung - Die Anwendung konnte nicht richtig initialisiert werden(oxcoooooo6) klicken sie auf OK ... Trotz Deinstallation v. *******, geht nichts, Firmwareupdate und neuer Treiber geht nicht. Habe den Rechner platt gemacht neu installiert, nichts. Habe zwischendurch WIN 98 installiert, da geht er wunderbar aber nicht unter XP. Uper und Lowerfilters sind nicht vorhanden. Vorher hat erwunderbar gefunzt. Es handelt sich um einen Ricoh 7163A.
    Wer weiß etwas, bin am verzweifeln!!!!
     
  2. don camu

    don camu ROM

    Registriert seit:
    4. Juni 2002
    Beiträge:
    7
    hallo mr X...

    hast du vielleicht ne idee warum der ltr12101b Lite On unter XP nicht läuft. habe es mit dma einstellungen und so versucht aber keine chance...er brennt zwar aber bricht dann mittendrin ab mal bei 3 mal erst bei 80 prozent immer total unterschiedlich...egal ob clone oder nero...

    wäre für ne}n tip riesig dankbar

    camu
     
  3. Mr_Floppy

    Mr_Floppy ROM

    Registriert seit:
    21. April 2002
    Beiträge:
    7
    wenn du meinen text richtig gelesen hast, siehst du, ich hatte ein ähnliches problem wie du. das meiste allgemeine wissen allerdings, habe ich nur durch sehr vieles ausrobieren selbst herausgefunden. und zudem bin ich eigentlich auch ein sehr intensiver pc-zeitschriftenleser. hin und wieder findet man mal unter tips und tricks die eine oder andere lösung für ein problem, oder zu mindest die richtung dafür. freut mich, wenn ich dir helfen konnte. bis dann, Mr Floppy!
     
  4. yarima

    yarima Byte

    Registriert seit:
    3. Mai 2002
    Beiträge:
    21
    S U P E R!!!!!! Das war}s!!!! Jetzt läuft er wieder, habe von dma auf pio-mode umgestellt. Danke für den Tip! ich war echt schon am verzweifeln. Woher weiß man so etwas???
     
  5. Mr_Floppy

    Mr_Floppy ROM

    Registriert seit:
    21. April 2002
    Beiträge:
    7
    hi, ich hatte schon ein ähnliches problem mit meinem brenner und dvd.
    den fehler hab ich allerdings bei mir schnell gefunden, und zwar hatte ich bei mir das problem, das mein dvd-laufwerk die cd}s nicht richtig lesen konnte und der rechner abschmierte. updates und sonstiges funktionierte nicht. dann habe ich das IDE-tool von der motherboard-cd installiert und den dma modus vom dvd runtergesetzt. wunderbar, dvd lief danach, aber dann der brenner nicht mehr, dauernt bufferunderrun.
    fazit: Idetool deinstalliert, brenner lief wieder , und den dvd in dem gerätemanager das dma deaktiviert. und seid dem läuft alles.
    dma kannst du beim atapi-ide-controller ausschalten indem du auf primary oder secondary gehst , je nanachdem wo dein brenner angeschlossen ist und da unter eigenschaften auswählst zwischen dem pio-mode, oder dma. Dma ja oder nein, probier beides aus.
    bei mir hats geklappt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen