1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Brenner und DVD zusammen gehen net

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von udel, 23. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. udel

    udel ROM

    Registriert seit:
    23. November 2002
    Beiträge:
    2
    Folgendes Poblem:
    Ich hab mir heute einen Lite On 48x Brenner zugelegt und wollte ihn gegen meinen Lite On 12x austauschen. Hab also die Kabel vom 12x abgezogen und genauso an den 48x angeschlossen. Auch sonst keine Einstellungen im Bios ect. vorgenommen. Starte ich nun den Rechner bleibt er bei der "Boot from CD" - Meldung stehen und es tut sich nichts mehr.
    Der PC ist allerdings Problemlos von CD (XP) zu starten und man kann dann sogar brennen. Des weiteren hab ich herausgefunden, dass man eines der Laufwerke, entweder den Brenner oder das DVD anschließen kann und es gibt keine Probleme. Nur wenn beide zusammen angeschlossen sind klappts nicht.
    In dem Kasten der am Anfang erscheint stand früher immer:

    Sec Slave: CDROM ATA33
    Pri Master: PIO4

    mit dem neuen Brenner steht bei beiden CDROM ATA33

    Jumper sind richtig gestellt

    so, hoffe ich hab das Problem ausführlich genug geschildert und es kann mir einer helfen.

    Danke im Voraus
    Udel
     
  2. udel

    udel ROM

    Registriert seit:
    23. November 2002
    Beiträge:
    2
    Danke für die schnelle und hilfreiche Antwort. Das funktioniert soweit ganz gut. Falls jemand weiß, wie man das Problem behebt und trotzdem noch den CD Start hat (worauf man natürlich auch verzichten kann) kann es ja trotzdem mal hier posten.

    Gruß
    Udel
     
  3. Andy7781

    Andy7781 Byte

    Registriert seit:
    15. April 2002
    Beiträge:
    23
    Ich hatte mal so ein ähnliches Problem. Hab dann die Boot reihenfolge im Bios auf C only gestellt so das er gar nicht mehr versucht hat von CD-ROM zu Booten. Das hat zwar nicht das Problem gelöst aber der Rechner ist wieder normal hochgefahren.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen