1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Brenner und Treiber?

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von grattex, 15. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. grattex

    grattex Byte

    Registriert seit:
    12. Februar 2002
    Beiträge:
    124
    Hallo,
    mein LiteOn LTR-12101B hängt als slave am gleichen IDE Controller wie ein DVD-Lw. Brennt auch vernünftig, wenn "nur" Nero 5.5.10.x installiert ist. Installiere ich ******* zusätzlich, beginnen die Probleme. Ist noch WinDVD und DivX mit drauf, geht mit ******* nix mehr und Nero stürzt laufend ab, brennt nur noch 2x (12 wäre max) und div. andere Probleme. Ich vermute Treiber vertragen sich nicht. OS: Win98SE. Weiss jemand Rat?
     
  2. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Du solltest dafür einen eigenen Thread eröffnen, denn der Titel dieses Threads hat mit deiner Frage wenig zu tun. Weiters solltest du bei deiner Frage gleich auch dein Betriebssystem/Hardware bekanntgeben.....

    salve
     
  3. mikexp

    mikexp ROM

    Registriert seit:
    12. April 2003
    Beiträge:
    3
    Hallo,

    aus anderen Gründen interessiert mich, wie ich erkenne, ob DMA aktiv ist und wie ich ihn ggf. an und ausschalte?!
     
  4. ditty

    ditty Byte

    Registriert seit:
    3. Oktober 2000
    Beiträge:
    15
    Ich hab die gleiche Anordnung wie du, habe aber keine Probleme mit Nero und Clone CD. Nero ist mittlerweile 5.5.10.20 und Clone CD 4.2.0.2 . Als System läuft bei mir ebenfalls 98SE. Evtl. kann dir ein Firmware update des Brenners helfen. Ich hab bei mir die Vers. LS3J drauf. WinDVD und DivX verträgt sich bei mir ebenfalls bestens. Nicht zu verwechseln mit WinOn CD! Andere Brenn Soft duldet Nero nicht, dann ist der Boot-Manager fällig. Was hast du ansonsten für ein System? Sind die Mainbordtreiber installiert? Ist der DMA aktiv? Gruß Ditty
     
  5. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.583
    WinOnCD 5 + Nero geht für gewöhnlich in die Hose, Nero + ******* ist normalerweise völlig unproblematisch.

    Lösungen findest Du auf der Hompage von Ahead.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen