1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Brenner unter xp aufeinmal weg mysteriös

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von reyem77, 23. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. reyem77

    reyem77 ROM

    Registriert seit:
    23. Juli 2003
    Beiträge:
    3
    Hallo!

    Bei mir ist der Brenner auf einmal weg. Beim booten wird er erkannt, aber XP kennt ihn nicht mehr. Weder im Arbeitsplatz noch im Geräte Manager ist er zu finden. Habe vor ein paar Tagen noch normal mit ihm gearbeitet. Ich habe seit dem eigentlich nix an dem System geändert, nur den LogonScreen und den Bootbildschirm habe ich ein bißchen verändert und mir neue Themes für die Oberfläche besorgt. Dafür habe ich das Programm LogonUIBootRandomizer benutzt. Um die neuen Themes nutzen zu können musste ich auch einen Patch installieren. Zum Patch gab es folgenden Readmetext
    **********************
    - XP Themes ohne StylesXP nutzen...

    Diese Setup-Routine tauscht die originale "uxtheme.dll" von
    Windows XP (SP1) gegen eine gepatchte Version aus, mit
    der sich anschließend beliebige Themes ohne StylesXP
    darstellen lassen.

    ACHTUNG!!
    ==========
    Dieser Patch funktioniert nur bei Windows XP Versionen
    mit installiertem Servicepack 1.

    Zudem werden einige Systemdateien verändert, die u.U. zu
    Funktionsstörungen, bis hin zum Totalausfall von Windows
    XP führen können.
    Die Installation des Patches erfolgt daher grundsätzlich auf
    eigene Gefahr und Verantwortung.

    Für Schäden an Hard- und Software oder Datenverlust, die
    aufgrund der Installation dieses Patches eventuell auftreten
    könnten, kann daher keine Haftung übernommen werden.

    Es wird dringend empfohlen, vorher wichtige Daten zu
    sichern oder wenn möglich, ein Image des lauffähigen
    Systems anzulegen.

    -------------------------------------------------------------
    Coding by S.M.art.Y, 03.10.2002
    Admin und Webmaster der Mac68-Community
    http://www.mac68k.de/

    Idee, Support und Distribution by WindowsXP Userboard
    http://winxp.hilfebullet.de/

    ****************************

    Kann es sein, dass deshalb mein Brenner nicht mehr erkannt wird?

    Wenn er beim Booten erkannt wird, dann kann es doch nicht am Kabel oder so liegen oder?

    Für Ratschläge wäre ich sehr dankbar, da ich nicht weiter weiß. Auch eine Systemwiederherstellung brachte nix.

    Gruß

    Martin
    [Diese Nachricht wurde von reyem77 am 24.07.2003 | 14:38 geändert.]
     
  2. F_L_a_S_H

    F_L_a_S_H Byte

    Registriert seit:
    25. Juli 2003
    Beiträge:
    12
    hast du die pc welt zu hause liegen wenn ja guck mal in die 7/03 auf seite 249 "cd/dvd-Laufwerk unsichtbar" vieleicht hielft dir das, der artikel ist zu abschreiben leider zu lang vieleicht kann ja jemand das per texterkennung einfügen .
    man sieht sich ;-)
     
  3. reyem77

    reyem77 ROM

    Registriert seit:
    23. Juli 2003
    Beiträge:
    3
    Hi!

    Nee das hab ich nicht, ich hab nur clone cd in einer alten Version, dass hab ich auch schon ewig nicht mehr benutzt.

    Ich hab eigentlich nichts neues rauf gemacht, bis auf dieses Zeug, um die Oberfläche von XP, den Boot- und Logonbildschrim zu verändern.

    Entweder war es das (ich hab es mittlerweile entfernt) oder solangsam glaub ich wieder an einen Virus.

    Ich weiß schon gar nicht mehr was ich alles gemacht habe und erst recht nicht was ich noch machen soll??!!! Auf Format C: hab ich nicht so die Lust .......

    Seid gegrüßt

    Martin
     
  4. F_L_a_S_H

    F_L_a_S_H Byte

    Registriert seit:
    25. Juli 2003
    Beiträge:
    12
    hast du vieleicht sowas wie alcohol 120 am laufen der kann dir viel in der registry verstellen so das treiber unter xp nicht mehr laufen ,der kasten manchmal abtürzt (bei meinem freund) oder (wie bei mir ) der pc windows nicht mehr starten kann weil ein blue screen das zu verhindern wußte.
     
  5. reyem77

    reyem77 ROM

    Registriert seit:
    23. Juli 2003
    Beiträge:
    3
    Hi!

    Vielen Dank für deine Antwort!

    Hab ich gemacht, aber bei mir gab es nur den Wert LowerFilters. Das Laufwerk existiert nach wie vor nicht.

    Hab auch gestern den ganzen Tag rum probiert und heute auch nix...

    Das mysteriöse ist, dass das Laufwerk gestern 2 mal wieder auftauchte, ohne das ich eigentlich was gemach habe. Das erstemal war nachdem ich 2 Stunden weg war und der Rechner aus war. Als ich ihn dann startete war das Laufwerk da. Doch als ich einen Rohling reinlegte hat sich das System aufgehängt!!!!

    Nach einem Neustart war das Laufwerk wieder weg.

    Stunden später, nachdem ich Spiele laufen lies, war es wieder da, aber es folgte das selbe prozedur wie oben beschrieben.

    Da ich das alles sehr mysteriös fand, dachte ich an einen Virus. Ich habe dann 2 Virenprogramme laufen lassen aber nix.

    Habe inzwischen auch schon Windows XP nochmal frisch rüber installiert aber auch nix.

    Von Cdrwin bekam ich folgende Fehlermeldung :
    Unable to initialize the ASPI manager
    ASPI support information was not found

    Diese Meldung kam aber nicht am Anfang, erst nach zahllosen rumprobieren.

    Mittlerweile weiß ich nicht mehr wo ich noch ansetzen soll...

    Wenn beim Booten das Gerät erkannt wird, kann es doch nicht kaputt sein oder doch? Ich kann es auch schlecht mit irgendwelchen Diagnoseprogrammen checken, da es unter Windows nicht existiert.

    Keine Ahnung was das Ding hat.....

    Gruß

     
  6. ulrik

    ulrik Kbyte

    Registriert seit:
    15. Mai 2000
    Beiträge:
    332
    Geh in die Registry, suche folgenden Schlüssel:

    HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control
    Class \ {4D36E965-E325-11CE-BFC1-08002BE10318}

    Im rechten Fenster nun die beiden Werte "UpperFilters" und

    "LowerFilters" löschen.

    Nach Neustart des Systems steht das Laufwerk wieder zur Verfügung.

    Danach würde ich aber nochmal die passenden Treiber für den Brenner aufspielen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen