1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Brennproblem mit Sony CRX185A1

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von tpohl, 5. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tpohl

    tpohl ROM

    Registriert seit:
    5. Januar 2003
    Beiträge:
    6
    Hoffentlich kann mir jemand helfen oder Tipps geben: Habe mit dem Sony Brenner in letzter Zeit Schwierigkeiten eine CD gebrannt zu kriegen. Hab\'s unter Win98 +WinXP probiert, mit verschienenen Rohlingen (u.a. Platinum und Memorex), verschiedenene Speeds und Brennprogrammen. Nero liefert regelmäßig (teils nach 4-5%) "write error" oder "kann Disk nicht fixieren".
    Es ging zwar immer mal eine CD kaputt, aber momentan krieg ich keine mehr gebrannt. Ist hier der Brenner hin oder kann das auch am Rest des Systems liegen (Treiber, Kabel???).

    Für Hinweise wäre ich sehr dankbar - ich will mir nicht nen neuen Brenner kaufen nur um dann festzustellen, dass es am System lag ....
     
  2. tpohl

    tpohl ROM

    Registriert seit:
    5. Januar 2003
    Beiträge:
    6
    Drivers\ASPI32.SYS\': Ver=4.71 (0002) built by: WinDDK, size=16512 bytes, created 17.07.2002 09:05:10
     
  3. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    Okay, die CD-Writing Software können wir als Fehlerursache ausschliessen.

    Die aktuellsten ASPI-Treiber findest Du @
    http://www.adaptec.com/worldwide/support/driverdetail.html?sess=no&language=English+US&cat=%2fOperating+System%2fMicrosoft+Windows+XP&filekey=aspi_471a2.exe

    Oft wird auch unter WindowsXP die Verwendung von ASPI4.60 empfohlen, da häufiger von Problemen mit den 4.7x-Versionen berichtet wird.
    Installieren kannst Du die 4.60-Version mit ForceASPI, das Du u.a. auf der Webseite http://china.shim.net findest.
     
  4. tpohl

    tpohl ROM

    Registriert seit:
    5. Januar 2003
    Beiträge:
    6
    Danke für die Tipps:
    zu 1+2: ok, werde ich mal versuchen, Kabel hab ich hier, Rohling muß ich mir irgendwo besorgen
    zu 3: Hab auch schon ******* und CDRWin probiert - dürfte also nicht am Brennprogramm liegen
    zu 4: brauch ich die auch unter WinXP, wo krieg ich die aktuellsten her?

    Danke nochmal!
     
  5. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    Dein Sony könnte tatsächlich defekt sein :(

    Zuvor würde ich jedoch
    1. Das IDE-Kabel austauschen.
    2. Einen TDK ReflexUltra-Rohling verwenden.
    3. Nero neu installieren.**
    4. ASPI-Treiber neu installieren.
    **Oder Nero komplett deinstallieren und es einmal mit NTI CD-Maker versuchen
    @ http://download.ntius.com/trials/trialdownload_nation.asp?lang=ger

    Der Reihe nach vorgehen und nach jedem Schritt überprüfen,
    ob die Schwierigkeiten noch vorhanden sind.
    Treten Deine Probleme nach Durchführung der o.g. Massnahmen immer noch auf, ist mit hoher Wahrscheinlichkeit Dein Sony defekt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen