1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Brilliance 15oP2 läuft nicht unter NT

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von BeateK, 24. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. BeateK

    BeateK ROM

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1
    Hallo,
    ich habe vor wenigen Tagen ein Philips TFT-Display Brilliance 150P2 gekauft. Seltsamerweise ist dieser Monitor unter Win NT 4.0 SVP 6.0a nicht (genauer: nur im VGA-Modus mit einer Auflösung von 640*480) zu betreiben. Eine Installation des aktuellesten ATI expert@work AGP-Treibers brachte keine Besserung!!!
    Der Installationsversuch der auf CD beiliegenden Treiber schlägt ebenfalls fehl. Nach jedem Reboot des Systems, welcher automatisch im VGA-Modus erfolgt, meldet sich die Bildschirmeinstellung mit dem Hinweis auf den falschen Treiber. Eine Neukonfiguration wird jedoch mit der gleichen Fehlermeldung wieder abgebrochen.
    Ein Anruf bei der Philips-Hotline (leider ?trotz langem Gespräch- kein kompetenter Gesprächspartner) endete mit der Auskunft, ein Treiber für NT wäre nicht verfügbar.
    Kann es tatsächlich sein, dass ein Hersteller wie Philips es nicht schafft, einen Treiber für NT anzubieten??? Oder wie ist diese Situation zu erklären??? Dabei wird dieser Monitor in der Fachpresse so hoch gelobt!
    Wer kann mir helfen?
    Im Voraus danke für die Unterstützung!
    Beate K.
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.953
    Funktioniert vielleicht ein Standardtreiber?
    (1024x768 bei 60 Hz)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen