Browser funtionieren nicht

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von slo12, 3. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. slo12

    slo12 ROM

    Hallo

    habe schon einmal geschreiben weil ich aber mein Thread nicht gefunden habe hier mein Problem;

    Browser funktionieren nicht obwohl ich online bin, warum?
    Win98Sec keinRouter oder ähnliches; DSL Zugang!

    Windows-IP-Konfiguration

    Hostname. . . . . . . . . . . . . : ciril
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Broadcast
    IP-Routing aktiviert. . . . . . . : Nein
    WINS-Proxy aktiviert. . . . . . . : Nein

    Ethernetadapter LAN-Verbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : 3Com EtherLink XL 10/100 PCI für vo
    lständige PC-Verwaltung-NIC (3C905C-TX)
    Physikalische Adresse . . . . . . : 00-01-02-DB-06-D5
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse. . . . . . . . . . . . : 0.0.0.0
    Subnetzmaske. . . . . . . . . . . : 0.0.0.0
    IP-Adresse. . . . . . . . . . . . : fe80::201:2ff:fedb:6d5%5
    Standardgateway . . . . . . . . . :
    DHCP-Server . . . . . . . . . . . : 255.255.255.255
    DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1

    Tunneladapter Teredo Tunneling Pseudo-Interface:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physikalische Adresse . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
    DHCP aktiviert. . . . . . . . . . : Nein
    IP-Adresse. . . . . . . . . . . . : fe80::5445:5245:444f%4
    Standardgateway . . . . . . . . . :
    NetBIOS über TCP/IP . . . . . . . : Deaktiviert
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Du hast DHCP aktiviert und bekommst keine IP-Adresse zugewiesen. Was hast du als DHCP-Server im Netzwerk, Router ??

    Tunneling Pseudo-Interface.. muss ich mich erst selbst schlau machen, arbeitest du mit VPN ??

    Wolfgang77
     
  3. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Habe ich überlesen... "keinRouter"..

    Dann deaktiviere DHCP und gebe der Netzwerkkarte eine feste IP-Adresse 192.168.0.1 , Gateway: 255.255.255.0

    Zusätzlich brauchst du einen PPPoE Treiber für dein Win 98, bekommst du bei T-Online oder zum Beispiel den RasPPPoE.

    Wolfgang77
     
  4. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen