Bug in MS Outlook 2003?

Dieses Thema im Forum "Office-Programme" wurde erstellt von Neo_80, 4. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Neo_80

    Neo_80 Byte

    Registriert seit:
    3. März 2003
    Beiträge:
    104
    Hallo…

    Ich nutze dienstlich MS Outlook 2003 und bin heute auf ein eigenartiges Verhalten von Outlook beim Archivieren von E-Mails gestoßen. Einige kennen es vielleicht, dass eingegangene E-Mails die evtl. noch aufgehoben werden sollen einfach per Löschen in den Ordner „Gelöschte Objekte“ verschoben werden und sich dort dann mit der Zeit ein ganzer Berg an E-Mails ansammelt. So leider auch bei mir. Nun habe ich mir um Ordnung zu schaffen im „Archiv“ Ordner zwei Unterordner „2002“ sowie „2003“ angelegt und darunter dann jeweils nochmals zwei Ordner „Eingang“ sowie „Ausgang“. Dann habe ich versucht meine alten E-Mails aus dem Jahr 2002 aus „Gelöschte Objekte“ in den Unterordner „Eingang“ (des Ordners „2002“) zu verschieben, was bei ein paar E-Mails auch kein Problem darstellt.

    Aber: Will ich nun weitere 566 E-Mails gleichzeitig in diesen Ordner verschieben, bekomme ich folgende Abfrage von Outlook: Es könnte einige Zeit dauern, aus den ausgewählten Elementen ein neues Element zu erstellen. Sind Sie sicher, dass Sie ein neues Element aus diesen 566 Elementen erstellen möchten? Abfrage: Ja - Nein

    Klicke ich (dummerweise) in der Annahme, er will meine E-Mails verschieben auf JA, dauert es je nach Anzahl und Umfang der E-Mails eine kleine Weile und er bringt mir eine neue E-Mail Nachricht mit meinen ausgewählten E-Mails (die er eigentlich verschieben sollte) in der Anlage. Nun dachte ich – dass wolltest du doch eigentlich gar nicht, und klicke die neue E-Mail Nachricht mit meinen E-Mails im Anhang einfach mit meinem kleinen X-Button rechts oben weg - und weg sind auch meine E-Mails! Spurlos verschwunden!!! :heul:

    Hat jemand eine Idee, was das sein könnte? Evtl. ein Bug im Programm? :confused: Das Verschieben der E-Mails habe ich per Drag&Drop sowie per Menü-Kontext der rechten Maustaste „In Orden verschieben…“ probiert, immer der selbe Effekt. :aua:

    Ich nutze MS Office 2003 (SP 1) auf Win2k (SP4 mit allen bisher erschienen Updates).


    Gruß

    Neo
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen