1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Bunte Streifen auf dem Bildschirm

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von b00n55, 13. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. b00n55

    b00n55 ROM

    Hi !

    Habé folgendes Problem. Habe mir ein Asus A8N SLI Board zugelegt mit einer GeForce PX 6600 GT TDH Extreme Edition PCI Express Grafikkarte. Sobald ich boote treten bunte Streifen auf dem Bildschirm auf die auch nicht mehr weggehen. Habe im BIOS versucht Einstellungen vorzunehmen nur durch die Streifen wird das bald unmöglich gemacht da man nichts sieht !

    Hat einer von euch eine Idee ?

    Greetz

    b00n55
     
  2. Basti81

    Basti81 Kbyte

    Deine Grafikkarte ist :rip:
     
  3. b00n55

    b00n55 ROM

    mhhh sicher ?
     
  4. Basti81

    Basti81 Kbyte

    Steck die Karte nochmal neu. Bin mir aber zu 99% sicher!
     
  5. pgC

    pgC Halbes Megabyte

    Also. . . waren diese Fehler bevor du dir dein neues Board gekauft hast auch schon da oder wurde die GraKa gleichzeitig angeschaft??
    Und dann "beschreib" die Streifen mal näher :rolleyes: !!
    Eigentlich sind das Zeichen auf kaputte Speicherbausteine oder Pipelines. Wenn du noch Garantie hast - sofort umtauschen!
    Hast dus schon einmal mit neuen Treibern versucht?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen