c:\windows\system32\config\system fehlt!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Websen, 19. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Websen

    Websen ROM

    Registriert seit:
    19. Mai 2002
    Beiträge:
    1
    Hallo Profis,

    ich habe ein mächtiges Problem. In regelmäßigen Abständen von inzwischen 3-4 Bootvorgängen bekomme ich irgendwann die Meldung c:\windows\system32\config\system fehlt oder ist beschädigt. Danach läuft gar nichts mehr. Über die Wiederherstellungskonsole erreiche ich nichts und die Neuinstalation in dieselbe Partition funktioniert zwar und verliere so auch keine wichtigen Dokumente, doch der Weisheit letzter Schluss kann diese lange Prozedur ja kaum sein. Wer kennt das Problem auch und noch besser, wer kennt eine Lösung für dieses Problem.
    Mein System

    K7S5A (benutze darauf noch 133er Arbeitsspreicher)/ DSL auch über den PCI-Fast Ethernet-Adapter
    Athlon 1200
    Elsa Gladiac511
    Maxtor 40 GB
    52x LG CD-Rom
    Acer 20x10x40

    Brauche dringend Hilfe; sonst meuchel ich meine Kiste....
     
  2. FLechler

    FLechler Byte

    Registriert seit:
    28. August 2001
    Beiträge:
    70
    Der Fehler tritt auf, wenn die FAT oder die Registry irreparabel beschädigt wird.

    Entweder durch Festplattenfehler, oder - wie z.B. bei mir auch - durch ein defektes RAM-Modul.
     
  3. EGMFocus

    EGMFocus Byte

    Registriert seit:
    8. März 2001
    Beiträge:
    9
    ... hatte das gleiche Problem. Habe auch ein K7S5A mit 1600XP. Schuld an der ganzen Miesere war die HDD 40gig. von IBM. Hatte defekten Claster. 1,8 MB wahren def. und das hat zu dem Übel geführt. Hab eine neue HDD eingebaut und nun ist wieder der normale PC - Alltag eingekehrt.

    MfG. EGMFocus
     
  4. Koogi

    Koogi Byte

    Registriert seit:
    11. Oktober 2000
    Beiträge:
    17
    Hallo,
    das Problem ist bekannt.
    Der Fehler tritt auf, wenn die Partition einen Index/FAT-Fehler hat. Ich konnte den Fehler beseitigen, indem ich mit einer 2. Windows-Installation auf einer anderen Partition gebootet habe und dann das "schlechte" Laufwerk mit "CHKDSK/R" repariert habe. Anschließen mit der normalen Windows-Installation booten und alles läuft!

    Koogi
     
  5. trocom

    trocom Kbyte

    Registriert seit:
    22. April 2002
    Beiträge:
    248
    Hi,

    bevor Du jetzt den PC mit dem 45er ins Nirwana beförderst,
    schau doch mal hier: http://www.xp-tipps-tricks.de

    Viel Erfolg
    cu
     
  6. ast

    ast Guest

    zwar eigentlich für Win2000 und in Englisch aber NT is\' NT.

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;q265509

    Falls der link nicht direkt geht dann kopieren und in die Adr.-leiste hauen

    [Diese Nachricht wurde von ast am 20.05.2002 | 02:32 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen