c:\winnt\system32\config\system

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von baschdi, 29. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. baschdi

    baschdi Byte

    Registriert seit:
    16. Juli 2002
    Beiträge:
    14
    Guten Tag allerseits!

    Mit (un-)schöner Regelmässigkeit will Win2000 mit der Fehlermeldung:
    "die Datei c:\winnt\system32\config\system fehlt oder ist beschädigt" nicht booten.
    Meistens kann ich nach "copy c:\winnt\system32\config\system.alt
    c:\winnt\system32\config\system" in der Reperaturkonsole wieder starten.
    Aber es ist echt ätzend alle zwei Wochen von CD zu booten.
    Einmal hat das Überschreiben von "...config\system" nicht geklappt, auch die Notfalldiskette hat da
    nix gebracht und ich durfte mein Win2000 nochmal aufsetzen.
    Der Fehler scheint mich aber zu verfolgen...

    Wer weiss Rat??

    Grüsse, Sebastian
     
  2. baschdi

    baschdi Byte

    Registriert seit:
    16. Juli 2002
    Beiträge:
    14
    Hallo!
    zu Vervollständigung: chkdsk findet auch keinen Fehler auf meiner Platte

    ciaociao
    sebastian
     
  3. baschdi

    baschdi Byte

    Registriert seit:
    16. Juli 2002
    Beiträge:
    14
    Dankeschön für die Zahlreichen Antworten..
    Mein System ist weder übertaktet, ich hab kein RAID am Start und irgendwelche
    Fremdtreiber hab werden auch nicht verwendet.
    Meine Win2000 Boot-Platte ist eine IBM Deskstar 80gb mit 1 NTFS Partition mit Win2000
    drauf und 3 FAT32 Partitionen. So eine Platte hat bei mir schon mal nach wenigen
    Tagen den Geist aufgegeben. (Schutzmassnahmen??)
    Defrag findet nichts, die Platte wird ordentlich gekühlt.
    Soll ich jetzt lieber gar nicht versuchen, Win2000 zu Booten?
    Könnte es mit Boot-Us(www.boot-us.de) zusammenhängen, das mein win 98 und 2000 verwaltet?
    Was für Empfehlungen geben die Spezies noch so??
    Bin für alles dankbar

    MfG, Sebastian
     
  4. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Vermutlich ein Hardware Fehler, wie schon angedeutet
    könnte die Festplatte in den letzten Zügen liegen.
    Wobei ich davon ausgehe dass du dein System nicht
    übertaktet hast und die Original- Treiber von
    Microsoft für die IDE/ATAPI Schnittstelle benutzt
    (disk.sys und atapi.sys).

    Das Betriebssystem selbst läuft gerade in dieser Hinsicht sehr stabil (Windows 2000), also die Schuld nicht Microsoft in die Schuhe schieben.

    Gruss Wolfgang
     
  5. Netdoc

    Netdoc Halbes Megabyte

    Registriert seit:
    1. Januar 2003
    Beiträge:
    552
    falls du raid hast

    http://cert.uni-stuttgart.de/archive/usenet/microsoft.public.de.german.win2000.sonstiges/2002/07/msg00427.html
     
  6. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Überprüfe mal dein Festplatte. (Anschlüsse, Verbindungen, Erhitzung) Defrag und Chkdsk.exe auf Plattenfehler prüfen!!!
    Es kündigt sich ein Plattencrash an ...?!
    [Diese Nachricht wurde von MichaelausP am 29.01.2003 | 22:33 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen