1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Canon A95

Dieses Thema im Forum "Digitale Fotografie, Kameras, Speicherkarten" wurde erstellt von hanit, 25. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hanit

    hanit ROM

    Habe ein Problem mit meiner Digicam Canon A 95.
    Wenn ich sie anschalte geht sie sofort wieder aus.
    Batterien sind voll.

    Was mache ich falsch
     
  2. Basti81

    Basti81 Kbyte

    Hatte es auch einmal bei mir lag es an der Bat Sorte. Hatte eine andere Marke verwendet dann ging es.
     
  3. hanit

    hanit ROM

    ich verstehe nicht was du damit meinst...
    übrigens ich benutze 1,2 Batterien(akkus)
     
  4. Basti81

    Basti81 Kbyte

    Ich hatte mal "NoName" Akkus verwendet und damit ging die Cam nicht an. Als ich dann Marken Akkus verwendet habe ging es dann.
     
  5. P.A.C.O.

    P.A.C.O. Ex-Foren-Bulle


    was sind denn 1,2 akkus ?

    du solltest schon akkus mit mindestens 1800 amperestunden nehmen
     
  6. Basti81

    Basti81 Kbyte

    @fidel
    Denke mal er meint 1,2 Volt Akkus. Und du meinst doch sicher 1800mAh!
     
  7. P.A.C.O.

    P.A.C.O. Ex-Foren-Bulle

    jo milli natürlich
     
  8. Shaghon

    Shaghon Halbes Megabyte

    Bei Accus gibt es ein Phänomen: Billige Ladegeräte!
    Was hat das mit den Accus zu tun? Ganz einfach:
    Billige Ladegeräte laden Accus nicht einzeln auf, sondern immer nur Pärchenweise bzw. im 4er Pack.
    Der erste Accu der voll ist, schaltet den Ladevorgang für alle Accus ab.
    Digitalkameras verbrauchen aber Accus niemals gleichmäßig. Es kann sein, dass ein Accu fast leer ist, während der andere noch fast voll ist.
    Wenn die Accus geladen werden, ist der noch fast volle Accu sehr schnell aufgeladen. In dieser kurzen Zeit ist der leere Accu aber nur sehr wenig aufgeladen. Das Phänomen: Accus rasend schnell leer.

    Lösung: ladegerät, welches jeden Accus einzeln lädt. Und als zweiten Tip - das Ladegerät sollte Tiefentladung bzw. Erhaltungsladung können. Bei jedem 4. Ladezyklus sollten die Accus entladen werden. Das erhöht die Lebensdauer der Accus und die Accus halten länger im Einsatz!.

    Gruß
    Shaghon
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen