Canon A95

Dieses Thema im Forum "Digitale Fotografie, Kameras, Speicherkarten" wurde erstellt von hanit, 25. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hanit

    hanit ROM

    Registriert seit:
    25. Mai 2005
    Beiträge:
    2
    Habe ein Problem mit meiner Digicam Canon A 95.
    Wenn ich sie anschalte geht sie sofort wieder aus.
    Batterien sind voll.

    Was mache ich falsch
     
  2. Basti81

    Basti81 Kbyte

    Registriert seit:
    10. Januar 2005
    Beiträge:
    317
    Hatte es auch einmal bei mir lag es an der Bat Sorte. Hatte eine andere Marke verwendet dann ging es.
     
  3. hanit

    hanit ROM

    Registriert seit:
    25. Mai 2005
    Beiträge:
    2
    ich verstehe nicht was du damit meinst...
    übrigens ich benutze 1,2 Batterien(akkus)
     
  4. Basti81

    Basti81 Kbyte

    Registriert seit:
    10. Januar 2005
    Beiträge:
    317
    Ich hatte mal "NoName" Akkus verwendet und damit ging die Cam nicht an. Als ich dann Marken Akkus verwendet habe ging es dann.
     
  5. P.A.C.O.

    P.A.C.O. Ex-Foren-Bulle

    Registriert seit:
    9. Juli 2002
    Beiträge:
    19.129

    was sind denn 1,2 akkus ?

    du solltest schon akkus mit mindestens 1800 amperestunden nehmen
     
  6. Basti81

    Basti81 Kbyte

    Registriert seit:
    10. Januar 2005
    Beiträge:
    317
    @fidel
    Denke mal er meint 1,2 Volt Akkus. Und du meinst doch sicher 1800mAh!
     
  7. P.A.C.O.

    P.A.C.O. Ex-Foren-Bulle

    Registriert seit:
    9. Juli 2002
    Beiträge:
    19.129
    jo milli natürlich
     
  8. Shaghon

    Shaghon Halbes Megabyte

    Registriert seit:
    13. Mai 2003
    Beiträge:
    994
    Bei Accus gibt es ein Phänomen: Billige Ladegeräte!
    Was hat das mit den Accus zu tun? Ganz einfach:
    Billige Ladegeräte laden Accus nicht einzeln auf, sondern immer nur Pärchenweise bzw. im 4er Pack.
    Der erste Accu der voll ist, schaltet den Ladevorgang für alle Accus ab.
    Digitalkameras verbrauchen aber Accus niemals gleichmäßig. Es kann sein, dass ein Accu fast leer ist, während der andere noch fast voll ist.
    Wenn die Accus geladen werden, ist der noch fast volle Accu sehr schnell aufgeladen. In dieser kurzen Zeit ist der leere Accu aber nur sehr wenig aufgeladen. Das Phänomen: Accus rasend schnell leer.

    Lösung: ladegerät, welches jeden Accus einzeln lädt. Und als zweiten Tip - das Ladegerät sollte Tiefentladung bzw. Erhaltungsladung können. Bei jedem 4. Ladezyklus sollten die Accus entladen werden. Das erhöht die Lebensdauer der Accus und die Accus halten länger im Einsatz!.

    Gruß
    Shaghon
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen