1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Canon IP 4000: druckt mit streifen

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von TurricanII, 11. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. TurricanII

    TurricanII Byte

    Registriert seit:
    8. Juli 2003
    Beiträge:
    100
    Hallo!

    Habe einen Pixma 4000 Drucker und bin auch recht zufrieden damit. Mein Problem ist allerings in den letzten Wochen, das die "kleine schwarze Farbe und die Magentafarben nicht korrekt gerade ausgedruckt werden...

    habe leichte horizontale versetzer drin, muß man sich wie eine wellenlinie vorstellen. 1cm so, der nächste cm leicht versetzt, der nächte wieder in der position des vorherigen usw.

    Wie kann man das wieder beheben? Automatische Druckkopfausrichtung bringt keine veränderung, manuelle druckkopfausrichtung geht nicht weil die option grau hinterlegt ist und daher nicht anwählbar ist.

    tritt nur bei normaler und mittlerer druckqualität auf. bei fotodruck in sehr hoher qualität tritt das nicht auf....
     
  2. DOMMY

    DOMMY Kbyte

    Registriert seit:
    16. August 2005
    Beiträge:
    358
    @ TurricanII

    Hmm, unter Start--> Drucker und Faxgeräte, --> Canon Pixma 4000 --> Drucker, --> Druckeinstellungen, --> Wartung, --> benutzerdefinierte Einstellungen, kann ich bei meinem Pixma 4000 "Druckköpfe manuell ausrichten" anklicken und dann an den Drucker senden, damit er's auch weiss.

    Habe allerdings alles andere auf "normal" stehen, d.h. kein geräuschloser Modus, etc.

    Das Muster, welches Du beschreibt entsteht beim bidirektionalen Druck, wenn der Kopf nicht sauber ausgerichtet ist, ...oder wenn das Papier irgendwie nicht fest positioniert ist.
     
  3. TurricanII

    TurricanII Byte

    Registriert seit:
    8. Juli 2003
    Beiträge:
    100
    Habe es mittlerweile (fast) hinbekommen. habe auf usb umgestellt, da konnte ich dann auf einmal manuell einstellen...
    jetzt ist es viel besser, zwar noch nicht perfekt... aber wenigstens einigermaßen ansehnlich. hoffe, ich bekomme es noch perfekt hin.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen