1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Canon SmartBase MPC 190 - Nimmt keine Druckaufträge mehr...

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von MyBrain, 16. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MyBrain

    MyBrain ROM

    Registriert seit:
    16. Februar 2006
    Beiträge:
    6
    hallo,

    erstmal meine rechnerkonfiguration:
    Prozessor: Athlon 64 3200+
    Motherboard: ASRock 939Dual-SATA2
    Grafikkarte: GeForce FX5900
    Betriebssystem: Windows XP Professional mit SP2
    RAM: 768 Mb
    Festplatten: 1x 80Gb Samsung, 1x 20Gb Samsung
    Netzteil: BeQuiet 400 Watt

    ich denke das müsste reichen ;) ... falls noch was fehlt einfach bescheid sagen dann ergänz ich es noch...

    so nun zum problem:
    ich hab vor einigen wochen meinen rechner aufgerüstet, nämlich das motherboard und den cpu und nun auch erstmals nach der kompletten neuinstallation von Windows XP habe ich Service Pack 2 drauf gemacht, ich hatte bisher schon nur probleme damit, z.b. das ich nicht auf meinen arbeitsplatz zurgreifen konnte und solchen mist, aber das war alles bevor ich die neuen komponenten, also motherboard und cpu eingebaut hatte...

    jedenfalls hab ich mir gedacht jetzt wirds schon laufen, es geht auch alles, bis auf meinen All-In-One USB-Drucker Canon Smartbase MPC 190... erkannt wird er auch und die installation der treiber und software ging wie vor dem aufrüsten und SP2 wieder ganz normal, also alles super, doch wenn ich jetzt etwas drucken will, dann kommen fehler wie: "Keine Kommunikation mit dem Gerät möglich..." usw.

    daraufhin bin ich auf die website von canon gegangen und habe mir mal die neuesten treiber und patches für meinen drucker angesehen, darunter zu finden war auch ein treiber-patch für SP2, ich dachte mir super problem gelöst, ich habe nun den SP2-Treiber-Patch runtergeladen, nochmal die ganze Drucker Software runtergehauen und wollte alle Drucker Treiber und software neuinstallieren... habe das gemacht, also die treiber von der cd installiert die damals bei dem drucker dabei waren, klappte wieder alles, dann den sp2 patch installiert, der ging auch, doch wurden kaum fehler behoben...
    es gibt prinzipiell 2 fehler:
    1. ich kann nich mehr auf meinen arbeitsplatz zugreifen, sobald der drucker eingeschaltet ist
    2. "Keine Kommunikation mit dem Gerät möglich"

    schaut euch mal diesen link an:
    SP2-Treiber-Patch Handbuch
    das ist das offizielle handbuch zum patch von canon, die fehler die darin beschrieben sind, sind genau die die ich auch habe...

    doch nach dem patch funktioniert es immernoch nicht, es wurde nur 1 was behoben, ich kann wieder auf meinen arbeitsplatz zugreifen wenn mein drucker an ist... doch die anderen fehler sind geblieben...
    und nun weiß ich nicht mehr weiter...
    also nochmal, verändert wurde seit dem er das letzte mal ging:
    das Motherboard von: Epox 8KHA+ auf: ASRock 939Dual-SATA2
    der Prozessor von: Athlon XP 2400+ auf: Athlon 64 3200+
    und nun habe ich noch SP2

    d.h. 3 dinge wurden verändert, und ich vermute es liegt am SP2... doch leider funktioniert der patch nicht... und meine mutter hängt mir schon am hals, weil sie unbedingt drucken will ;) ... also ich wäre euch für eure hilfe dankbar :) ...

    mfg MyBrain
     
  2. MyBrain

    MyBrain ROM

    Registriert seit:
    16. Februar 2006
    Beiträge:
    6
    ich hab jetzt mal mein system neuinstalliert und SP2 weggelassen... und es geht :) ...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen