1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Card Reader... :-(

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Klez, 23. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Klez

    Klez Kbyte

    Registriert seit:
    11. Juli 2003
    Beiträge:
    343
    Hallo! Ich habe folgendes Problem

    Ich habe mir eine CARD READER gekauft und installiert. Wenn ich eine z.b. CF Karte einstecke, leuchtet zwar ein LED auf, jedoch wenn ich dann auf das Laufwerk gehe, kommt "Legen sie einen Datenträger ein". Wenn ich den PC neustarte und die Karte eingesteckt lasse, klappt alles wunderbar.

    Was soll ich machen, damit der PC die Karte auch ohne Neustart erkennt?

    mfg
     
  2. Gast

    Gast Guest

    jo... hab auch einen eingebauten cardreader.

    mein erster reader war ein 6in1... funzte nur selten an meinem msi k7n2 delta ilsr.
    mein aktueller reader (8in 1 mit cf 2 und mmc 2) funzt tadellos :)
     
  3. LostCyrix

    LostCyrix Kbyte

    Registriert seit:
    6. Februar 2004
    Beiträge:
    251
    @ Michael_x

    Stimmt, ist wohl bekannt beim Nforce2: Dazu nur folgender Artikel, was aber bei einem Einbauteil ziemlich blöd ist.

    Einige meiner USB 1.1 Geräte funktionieren nicht am nForce2 Mainboard?

    In der Tat berichten etliche Anwender von Problemen, alte USB 1.1 Geräte an ihrem nForce2 Mainboard zu betreiben. Hauptsächlich MP3-Player gehören zu den Unglücklichen. Als Ursache stehen starke Abweichungen im Taktsignal bei der Übertragung in der Diskussion, die dazu führen, daß die MCP/MCP-T Southbridges die Geräte nicht fehlerfrei ansprechen können. Abhilfe kann ein Firmware-Update des USB-Geräts schaffen, welches natürlich an einem anderen Mainboard durchgeführt werden muß! Eine Alternative ist das Zwischenschalten eines USB 2.0 Hubs, der ein eigenes Taktsignal zwischen Hub und Mainboard erzeugt. Bei USB 1.1 Hubs ist das in der Regel nicht der Fall, da sie den Takt einfach nur durchschleifen und kein eigenes Signal erzeugen.

    Gruß
     
  4. Gast

    Gast Guest

    lass mich raten....

    als chipsatz haste einen nforce2?
     
  5. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Das wundert mich jetzt doch, dass du gar keine Infos zu dem Teil hast. Wo ist das Ding denn her, vom Laster gefallen? ;)

    Dass das Teil intern ist machts nicht eben einfach, ausstöpseln ist da schwierig, geb ich zu.
    Ich würd ihn halt wirklich mal mit nem anderen PC testen, dann kann man die Ursache des Problems etwas eingrenzen.
     
  6. Klez

    Klez Kbyte

    Registriert seit:
    11. Juli 2003
    Beiträge:
    343
    Nein ich habe keine Ahnung welche Firma das ist.

    Es wäre wegen dem Ein- und Ausstecken auch nicht sinnvoll, da ich das Gerät intern eingebaut habe und nicht immer den PC öffnen möchte.

    Windows erkennt ihn unter: Generic STORAGE DEVICE USB DEVICE

    mfg
     
  7. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Wo hast du das Teil denn gekauft?
    Gabs da keine Artikelbeschreibung, z.B. auf der Rechnung?

    Also weder auf dem Gehäuse noch auf der CD steht der Geräte- oder Herstellername? Als was erkennt denn Wndows den Reader?


    Was ist wenn du die Karte einsteckst, dann den Reader aus- und wieder einstöpselst? Gehts dann ohne Windowsneustart?
     
  8. Klez

    Klez Kbyte

    Registriert seit:
    11. Juli 2003
    Beiträge:
    343
    ich weiß das i mir es nicht glauben wollt, aber ich finde keinen Firmennamen auf diesem Teil.

    Ich besitze Windows XP

    alles neu upgedatet

    Er ist über USB 1.1 angeschlossen

    Ich habe ihn noch nicht bei einem anderen PC ausprobiert

    Da ich nicht weiß wie die Firma heißt, kann ich auch nicht nach Treiberupdates nachschauen und nur die nähmen, die auf der CD vorhanden sind

    mfg
     
  9. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Ich könnt zwar jetzt die Kristallkugel bemühen, aber vielleicht kannst du die Fragen ja auch beantworten:

    Welcher Card Reader?

    Wie ist der an den PC angeschlossen?

    Betriebssystem?

    Betriebssystem auf aktuellem Stand?

    Sind die aktuellen Treiber für den Card Reader installiert?

    Hast du den Reader mal an nem andern PC ausprobiert?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen