1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Cardreader von Medion MD 8080

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von a0085913, 4. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. a0085913

    a0085913 ROM

    Registriert seit:
    3. Februar 2006
    Beiträge:
    3
    Hallo an alle da drausen. Ich habe mir vor 3 Jahren, oder vor wie vielen das auch war einen Aldi PC gekauft. Einen MD 8080. Dieser hat einen internen Cardreader und hat auch bis jetzt immer super funktioniert. Aber letztens hab ich Windows mithilfe der Boot CD reparieren müssen. Dannach wurde mein Cardreader nicht mehr wie gewöhnlich im Arbeitsplatz angezeigt und ich hab bis jetzt schon fast alles probiert. Ich habe die alten Treiber von der CD, die bei dem PC dabeiwaren installiert, doch es half nichts. Ich habe mir neue Treiber von Medion.de geholt, doch nichts passierte in meinem Arbeitsplatz. Ich habe den Rechner ausgesteckt, 20 Sekunden den Einschaltknopf gedrückt, 20 Sekunden gewartet und nochmal 20 Sekunden auf den Einschaltknopf gedrückt, dich der Cardreader war nicht da. Ich habe im Bios unter "Intergrated Peripherals" und dort unter "On Chip PCI Device (oder so) geschaut, ob irgendwas gedisablet war, aber alles war geenablet. Ich habe im Gerätemanager die Treiber deinstalliert und wieder installiert, aber nichts ist passiert.

    Dazu muss ich noch sagen, dass ich versucht habe, meine SD Speicherkarte über eine Digitalkanera abzuspielen, aber nichts passierte, als ich diese an den Comupter steckte. Dann hab ich noch versucht mit einem Externen Cardreader die SD Karte abzuspielen, aber es ging nicht. Ich habe auch noch versucht, eine Spieltastatur anzuschließen, un zu testen, ob nicht vielleicht der USP Port kaput ist, aber das Gamepad hat einwandfrei funktioniert.

    Dann hab ich noch etwas seltsames festgestellt:

    Ich habe die Speicherkarte in das Integrierte Kartenlesegerät neines PCs geschoben um zu sehen, ob sich nicht doch was tut. Aber nichts geschah. Ich öffnete ein Programm Namens MKBootXP und sah dass dort meine Speicherkarte angezeigt wurde, ich sie aber nur formatieren konnte!

    :bet:

    Ich bitte alle, die es bis hier hin geschaft haben, mir zu helfen, denn ich bin wirklich aufgeschmissen, ohne meine Karten,

    Danke
     
  2. Boersenfeger

    Boersenfeger Megabyte

    Registriert seit:
    31. Januar 2001
    Beiträge:
    1.203
    Schon mal dran gedacht, das vielleicht deine Karte kaputt ist, Cardreader-Verbindungskabel defekt, USB-Stecker vom Cardreader im Eimer, Lesekopf vom Cardreader beschädigt ist?
    Gruß
    Börsenfeger
     
  3. Percy93

    Percy93 Byte

    Registriert seit:
    10. September 2005
    Beiträge:
    30
    Hallo!
    Versuch mal folgenden Tipp:
    1.)
    1. ordner "d:\treiber\monitor" komplett löschen.
    2. datei "infcache.1" in c:\windows\inf löschen (dies ist eine versteckte datei,erst alle versteckten dateien sichtbar machen !).
    3. papierkorb leeren.
    4. alle nicht erkannten geräte im gerätemanager (systemsteuerung-system-hardware) deinstallieren.
    5. neu starten.

    2.)
    netzreset :

    1. rechner herunterfahren/ausschalten.
    2. netzschalter hinten am netzteil auf "0" stellen.
    3. ein-/ausschalter vorne am rechner 5 bis 7 mal hintereinander betätigen (immer ca. 2 sekunden gedrückt halten).
    4. netzschalter wieder zurück auf "1" stellen.
    5. rechner hochfahren lassen.
     
  4. wully91

    wully91 ROM

    Registriert seit:
    16. Juni 2006
    Beiträge:
    1
    Habe auch einen Aldi PC und kenne das, mit Support CD den PC wieder herstellen,dann geht das schon .Kann schon sein das man das 1-2 machen muß.Warum das so ist ?
     
  5. greylobo1606

    greylobo1606 ROM

    Registriert seit:
    3. Januar 2007
    Beiträge:
    3

    :o
    kenne das problem .... scheint wohl des öfteren bei diesen pc`s vorzukommen. Also: ich hatte es bei zwei rechnern und es ergab keinen sinn, nur den das die garantiezeit abgelaufen war:bse:
    tipp: gerät öffnen und die zwei stecker die vomintegrierten Cardreader und USB vertauschen. den gelben auf den weißen schuh und umgekehrt. die sitzen unten links oder rechts je nach motherboardtyp (medion=mirostar.... alles dasselbe)
    dauert einige sekunden und alles ist wieder da. ich denke das hängt mit der betriebssoftware zusammen die den dingen den platz auf dem board zuweisen und wenn man diese vertauscht ist wohl das "gedächtnis" gelöscht .
    viel spass
    greylobo1606
     
  6. greylobo1606

    greylobo1606 ROM

    Registriert seit:
    3. Januar 2007
    Beiträge:
    3
    schau mal unter greylobo1606 nach .... die lösung ist recht einfach. das mit dem wiederherstellen klappt so nicht. ich selbst benutze driveImage von powerquest (hat microsoft vom markt gekauft) weil es als einziges einwandfrei läuft und weil es auf allen aldi pc`s mit drauf ist.
    es gibt leute die behaupten das es ein programmierter fehler von medion sein könnte, keine ahnung was die damit meinen.
    gruss greylobo1606
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen