1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Catalyst 3.8 zerstört angeblich Grakas & Monitore

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Kokomiko, 20. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Kokomiko

    Kokomiko Guest

    Hier ein Thread (englisch) zu dem Thema.

    Ein Problem ist lt. dem Thread, daß Catalyst 3.8 versucht, die Monitor-Refreshrate aus der INF-Datei für den sekundären Monitor zu lesen. Ist kein solcher angeschlossen, verwendet der Treiber die höchstmögliche Refreshrate, die die Graka unterstützt (200 Hz).

    Ein weiteres Problem ist, daß die GPU mit Catalyst 3.8 bis zu 15° heißer werden kann als mit v3.7 und damit überhitzt. Besonders problematisch ist das z.B. bei per BIOS-Flash auf den pro-Level getakteten Radeon 9800-Grakas.

    Betroffen sind alle Grakas der 9800er-Reihe (Standard, pro, XT). Nicht sicher ist man sich bei der 9700er-Reihe.

    Auch der Omega-Treiber 3.8 für Radeons ist betroffen.

    Es wird empfohlen, wieder Catalyst 3.7 zu installieren, bis das Problem behoben ist.
     
  2. psychocyberdisc

    psychocyberdisc Halbes Megabyte

    Registriert seit:
    17. November 2002
    Beiträge:
    696
    Ach du Hilfe...

    Das is ja 'n Ding!

    Besteht das Problem denn nun wirklich bzw. noch immer?

    In dem englischen Thread wird geraten auf den Catalyst 3.7 zu wechseln...

    :confused:

    Oder wie ist das alles jetzt zu verstehen?

    *bhf*
    psy
     
  3. Nor

    Nor Halbes Megabyte

    Registriert seit:
    25. März 2003
    Beiträge:
    684
    hi

    also ich kann dazu nur sagen das der C3.8 bei mir keinerlei props bereitet. auch ist die graka tem. nicht gestiegen.habe einen sensor unter dem GPU lüfter.
     
  4. Kokomiko

    Kokomiko Guest

    Laut einer Stellungnahme von ATI sind die angeblichen Probleme mit Catalyst 3.8 nicht nachvollziehbar. Die Zerstörung von Monitoren durch den Treiber sei (zumindest so wie beschrieben durch fehlerhafte Auswertung von INF-Dateien) überhaupt nicht möglich, da der Treiber gar nicht auf Monitor-INF-Dateien zugreift. Einzige Ursache für Defekte können hier vom Benutzer falsch eingestellte Monitorwerte sein.

    Gegenthese von ATI ist, daß hier bewußt ein Gerücht gestreut wurde, um ATI zu bestätigen. Angeblich sollen die Problemberichte über Catalyst 3.8 auch zeitgleich an verschiedenen Stellen im inet aufgetaucht sein.

    Eine Verschwörungstheorie jagt die nächste ... :rolleyes:
     
  5. Kokomiko

    Kokomiko Guest

    Danke für die Info.

    Leider machen die andere Probleme - jedenfalls war es bei den 3.7er-Omegas so. Da wurde mein Desktop (WinXP SP1) nicht richtig aufgebaut, Fenster blieben stehen oder wurden nicht nach vorne gebracht. Leider. Mir wäre die bessere Darstellungsqualität auf Kosten von ein paar fps ja lieber ... na, vielleicht probiere ich's ja mal mit den neuen.
     
  6. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Mit dem gefixten Omega Catalyst 3.8 "b-Version" soll dieses Problem angeblich behoben sein. http://www.omegacorner.com/index_ati.html
     
  7. Kokomiko

    Kokomiko Guest

    ATI hat einige sehr interessante neue Features in den Treiber eingebaut (z.B. automatischer Reset wenn die Graka hängt). Da kann sich auch mal ein Fehler einschleichen. Treiber sind auch nur Menschen - äh, kompliziert, wollte ich sagen. :D

    Daß Du NVidia-Fan jenseits aller Vernunft bist, ist aber inzwischen schon bekannt. :p
     
  8. Kokomiko

    Kokomiko Guest

    Das ist auch wieder Blödsinn!

    1. ist der Catalyst 3.8 von ATI
    2. enthalten Treiber-Updates in aller Regel sinnvolle und notwendige Korrekturen und Verbesserungen

    Wenn Du also in einem Jahr noch immer mit den Treibern von Deiner Treiber-CD arbeitest, brauchst Du hier gar nicht erst mit der Bitte um Hilfe bei Grafikproblemen anzudackeln - installiere einfach die neusten Treiber. :p
     
  9. John132

    John132 Byte

    Registriert seit:
    19. Oktober 2003
    Beiträge:
    22
    Könnte mein Problem (gleiches Forum: Grafikbeschleuniger reagiert nicht auf Bildschirmtreiberbefehle) vielleicht damit zusammenhängen?
     
  10. sAcKrAttE 2ooo

    sAcKrAttE 2ooo Halbes Megabyte

    Registriert seit:
    1. August 2002
    Beiträge:
    933
    und da wird noch behauptet ati hätte endlich ordentliche treiber ...
     
  11. goemichel

    goemichel Guest

    1. macht ihn das auch nicht besser,
    2. kommt es immer drauf an, was man mit seinen Sachen anstellen will,
    3. dackel ich nicht.;) :p
     
  12. goemichel

    goemichel Guest

    ... nehmt nicht immer die neuesten Treiber :bse: .

    Bei mir werkelt einzig und allein der vom Graka-Hersteller mitgelieferte!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen