1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Catalyst 4.3 freigegeben

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von AMDUser, 10. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    W9x/ ME klick

    W2K klick

    Win XP klick

    Release-Note klick

    Resolved CATALYST? Driver Issues

    This section provides information on CATALYST? driver issues that have been resolved in the latest release of CATALYST?. These include the following:

    # Connecting an HDTV as the primary display with the display resolution set to 1920x1080 followed by playing a Macrovision protected DVD with the ATI DVD player no longer results in the HDTV not providing a display image when exiting the ATI DVD player
    # A fullscreen DOS session now appears properly on the Primary display
    # Playing an MPEG2 file with the MediaPlayer and Overlay Theater Mode enabled no longer results in the display refresh rate not being correct
    # Enabling large desktop mode no longer results in the overlay not properly switching from one display to another


    Resolved Game Issues

    This section provides information on game issues that have been resolved in the latest release of CATALYST?. These include the following:

    # Setting the video resolution to 1280x1024 in the game Medal of Honor: Spearhead, along with Anti-Aliasing set to 2x no longer results in the main menu of the game not displaying properly
    # Display corruption is no longer noticed when playing the game Aquanox under Windows XP with an ATI RADEON? 9100 IGP series installed. This issue is was known to occur when specific video options have been customized
    # Running the game Hegemonia under Windows XP with an ATI RADEON 8500 series installed no longer results in all of the main menu options and the 3D textures in the background not being available
    # The operating system no longer fails to respond when launching the game TrackMania with a RADEON 7000 series installed
    # Background colour corruption is no longer seen when playing the game Armed and Dangerous
    # Poor performance is no longer noticed when playing the game Homeworld 2 with extended desktop enabled or when Anti-Aliasing is set to 4x
    # Visual corruption is no longer seen when playing the game Spy Hunter
    # Setting the resolution in the game Enclave to 1024x768 or higher no longer results in display corruption
    # The Windows operating system no longer intermittently fails to respond when playing the game Jedi Knight 2 with the display set to 1024x768 32bpp and the game option set to High Quality
    # Windows problems are no longer noticed when playing the game Homeworld 2 in single player mode
    # Texture corruption is no longer seen when playing the game Battlefield 1942
     
  2. Gast

    Gast Guest

    der 4.3 er verbessert die nutzung der shader. somit ist er momentan ganz klar die bessere wahl. ansonsten alles unter vers. 4.1

    greetz
     
  3. Chacky

    Chacky Megabyte

    Registriert seit:
    30. März 2003
    Beiträge:
    1.024
    Also was nun sollte man die neue version 4.3 installieren oder nict?+
    falls nein welche ist bisjetzt die beste gewesen?

    zurzeit habe ich 4.2 drauf

    gru? ch@cky
     
  4. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Habe die ATI Radeon 9600 Pro 128MB ViVo. Läuft fehlerfrei mit dem Catalyst 4.3. Im Benchmark ca. 60 Punkte Zuwachs. Sogar unter Windows ME erstmalig bei älteren DOS-Spielen keine Fehler. Die alten Treiber und ATI-Anwendungen habe ich vorher mit der UninstallAll im Programm-Ordner ATI Technologis entfernt.
    Gruß Eljot
     
  5. _gate_

    _gate_ Kbyte

    Registriert seit:
    15. Februar 2004
    Beiträge:
    221
    Bei mir läuft er stabil, ich hab ganz genau EINEN PUNKT mehr im Benchmarktest ;), ist zwar nicht viel aber egal, dafür sind ein paar neue Bugfixes behoben

    also mir gefällt der neue treiber

    mfg _gate_
     
  6. Gast

    Gast Guest

    solala

    greetz
     
  7. Marc_01

    Marc_01 Kbyte

    Registriert seit:
    26. März 2003
    Beiträge:
    472
    ich finde den 4.3er auch nicht den renner, da bei mir z.b. bei NFSU der Tacho und die Rundenzahl im Sekunden Takt immer blinkt.
    Dann bei Aquamarkt bekomme ich nur lausige 40105 Punkte anstatt übliche 41236 Punkte.
    Also ich habe mir wieder den 4.2er drauf gemacht und mit dem rennt die Mühle schon viel besser.
     
  8. Kajton

    Kajton Byte

    Registriert seit:
    20. November 2003
    Beiträge:
    34
    Habe im Aquamark jetzt 300points weniger.


    Mfg
     
  9. marxx

    marxx Kbyte

    Registriert seit:
    6. Oktober 2003
    Beiträge:
    143
    Ich für meinen Teil hätte mich gefreut, wenn da endlich mal die Temperaturprobleme behoben worden wären. Was soll ich mit der Overdrive-Funktion auf meiner Radeon 9800 XT, wenn die sowieso nicht nutzbar ist, weil die Karte quasi schon direkt nach Start so heiß ist, dass sie maximal unwesentlich schneller taktet?

    Viele sagen inzwischen, dass die Temperatur falsch ausgelesen wird (20° zu viel)... was ist da dran? Kann mir schon vorstellen, dass der Tempfühler Quatsch ausliest: Wie soll die Karte unmittelbar nach Systemstart schon mehr als 60° haben????

    Volle Übertacktung gibt's aber nur bei weniger als 55 Grad - da müsste ich den offenen Rechner schon mit Schnee vollschaufeln!
     
  10. ruffneck

    ruffneck Byte

    Registriert seit:
    19. November 2002
    Beiträge:
    68
    Tach,

    der neue bringt bei mir ca. 20 Punkte im 3dmark 2003, also nicht die Welt. Aber wenigstens einige Bugfixes.


    Gruss
    Björn

    System:

    XP2400+
    MSI KT4 Ultra
    1 GB DDR PC 2100, CL2
    Powercolor 9800 Pro
    WIN XP Home
     
  11. Black-Crack

    Black-Crack Kbyte

    Registriert seit:
    1. Mai 2003
    Beiträge:
    226
    supa an leistung bringen die ganzen bugfixes aber auch net...
     
  12. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
  13. Gast

    Gast Guest

    Hat schon jemand damit Erfahrungen?
     
  14. weberju

    weberju Byte

    Registriert seit:
    25. Mai 2004
    Beiträge:
    71
    :confused:
    Hallo:
    habe den Treiber installiert. Seitdem spinnt die GraKa beim Start manchmal. Im Anmeldefenster sind gelbe und blaue Streifen sichtbar. Das Bild ist schwach. Nach der Anmeldung (WIN XP konventionell) stürzt der Rechner ab.
    Hier hilft nur dann Trennung vom Stromnetz und Neustart.
    Nutze ich die Bildschirmdrehung: Absturz.
    Fast write habe ich im Bios ausgeschaltet. Brachte aber auch nichts.
    Habe jetzt den alten Treiber wieder installiert und für die Rotation die mit dem Bildschirm gel. Software PIVOT eingesetzt.

    Graka: ATI Radeon 9600 XT RV 360 Treiber 3.9
    TFT: Benq FP 991 (mit Zusatzsoftware "PIVOT")
    MB: Asus A7N8X v. 2.0
    Jemand eine Idee, wo der Fehler liegen könnte ?
    Zusatz: Alle alten Treiber hatte ich vorher deinstalliert.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen