1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CD-Brenner im Arbeitsplatz unsichtbar

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Tolter, 4. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tolter

    Tolter Kbyte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    195
    Hallo,
    bitte helft: habe Gericom Laptop mit WindowsXP home.
    Nachdem ich DriveImage7 für XP installiert hatte, blieb der PC beim Booten stecken. Habe dann von der DriveImage7-CD gebootet, DriveImage wieder ausgeschaltet, neu gebootet und DriveImage und dieses Net.Page oder Page.Net, was automatisch mitinstalliert wurde, deinstalliert. Danach wurde in Arbeitsplatz das CD-Laufwerk nicht mehr angezeigt. Kopieren vom Laufwerk geht auch nicht mehr. Im Gerätemanager ist das Laufwerk mit einem gelben Ausrufezeichen belegt und die Meldung

    "Der Gerätetreiber wurde für die Hardware geladen, aber das Gerät wurde nicht gefunden. (Code 41)"

    wird ausgegeben. Die Gericom-Hotline hatte keine andere Lösung parat, als Windows neu aufzuspielen!
    Physikalisch ist das LW in Ordnung, denn das Booten von der Windows-CD bzw. mit Knoppix-CD funktioniert.
    Gibt es eine andere Möglichkeit, das Laufwerk wieder unter Windows funktionsfähig zu machen??

    Dank für jeden Hinweis

    MfG

    Rolf
     
  2. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
  3. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi
    CD ROM neu erkennen XP
    Im Gerätemanager unter IDE ATA/ATAPI-Controller den Primären + Sekundären IDE-Kanal Deinstallieren (nicht Deaktivieren) Neustart.
    mfg.Werner
     
  4. Tolter

    Tolter Kbyte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    195
    Hallo UltraKurzWelle und Werner der 3.
    danke für Eure Antworten. Die Lösung von Werner stand übrigens auch in den Laufwerk FAQs.
    Vor vier Stunden hatte ich voller Euphorie den untenstehenden Text geschrieben. Aber auch das Deinstallieren von Virtual CD, DriveImage und Netpass, das Deinstallieren der IDE-Kanal Controler hat aber alles nichts geholfen. In der Registry war auch kein Eintrag, den ich berichtigen konnte.
    Nach Format C: und Neuaufspielen von Windows war das Laufwerk zwar wieder da, aber wenn ich mit DriveImage 7.0 die alten Dateien von C:\ zurückgespielt habe, war es wieder dasselbe.

    Nun bleibt mir wohl nur noch das Neuinstallieren von Windows und aller Programme.

    Habt Ihr noch eine andere Idee???

    Gruß

    Rolf

    ------------------
    Jetzt bin ich aber beim Googlen nach GEARAspiWDM.sys, was anstellen von imapi.sys geladen wird, auf die Lösung gestoßen: Drive Image und Virtual CD, was ich auch habe, sind schuld !!!
    Lösung siehe
    http://www.virtualcd-online.com/vcd/apps/support/knowledgebase.cfm?article=1117&lg=1
    Vielleicht kann das der eine oder andere noch brauchen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen