1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

CD-Laufwerk, Autostart

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von dieter.vonkortz, 24. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo Freunde,
    ich habe ein kleines Problem: ich möchte mein CD/DVD-Laufwerk wieder so einrichten, dass die eingelegte (Programm)-CD automatisch startet - so wie es mit PC-WELT DCs immer war. Seit kurzer Zeit klappt das bei mir nicht mehr.

    wer kann mir helfen?
     
  2. killerbees19

    killerbees19 Kbyte

    Das gehts ganz leicht:

    Entweder du versuchst es ganz einfach mit dem Programm XP Antispy, oder du stellst es selber in der Registry um!

    Mit XP Antispy, brauchst du nur unter "Diverse Einstellungen" kein Häkchen vor "kein Autoplay für CD`s" machen.

    Unter Windows XP geht das in der Registry so:
    Start/Ausführen und du gibst "regedit" ein, und OK.
    Dann gehst du zum Pfad "HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Services\ cdrom" und stellst beim Eintrag "Autorun" den Wert "1" ein. Dann den Rechner neu starten.

    Falls das Problem so noch immer nicht behoben ist, gibt es einen weiteren Eintrag in der Registrierung, den man ändern kann, aber im Normalfall müsste das so funktionieren.




    MfG Christian
     
  3. Hallo Christian,
    danke für die Vorschläge. Ich werde es jetzt probieren und mich wieder melden.

    bis dann
    Dieter
     
  4. ich bins nochmal, - Hallo Christian und ihr da draussen,

    Christians Vorschlag hat nicht funktioniert. Registry - File stand schon auf 1.
     
  5. killerbees19

    killerbees19 Kbyte

    Ok, kein Problem. Ich sage dir die zweite Möglichkeit: Auf dieser Seite wird alles erklärt! Falls du trotzdem Probleme hast, sag mir bescheid, denn die Erklärung ist sehr kompliziert!
     
  6. Hallo Christian,

    vielen Dank für die Tips - ich werde mich dennoch zurückhalten, denn alle Computerfunktionen laufen sehr gut und sehr schnell. Ich traue mich nicht in die "Eingeweide" meines Computers einzudringen... OK - mein Problem...
    ... und nochmals herzlichen Dank für Deine Information und Hilfen.

    Beste Grüße
    Dieter
     
  7. mr.aldei

    mr.aldei Halbes Megabyte

    Versuch's doch mal mit den Powertoys von Microsoft. Unter -> My Computer -> Autoplay -> Types.
     
  8. WERNER.3

    WERNER.3 Kbyte

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen