1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CD Laufwerk wird nach CD-wechsel nicht mehr erkannt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von rooiboos, 6. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rooiboos

    rooiboos Byte

    Registriert seit:
    30. November 2003
    Beiträge:
    25
    Hallo Forum
    ich hab einen Nec 7700 CD Brenner, er hat immer gut fiunktioniert und geht auch jetzt noch.
    Wenn ich den PC mit einer CD im Laufwerk starte ist alles o.k.
    wechsle ich aber die CD, wird das Laufwerk nicht mehr erkannt, und ich muss den PC neu starten.
    Ich dachte das liegt irgentwie am Treiber, nun hab ich aber noch ein DVD Laufwerk installiert, hier ist es genau das gleiche.
    Wer kann mir helfen?
    Ein sakrisches Vergelts-Gott im voraus

    Hallo Leute,
    scheinbar hatte dies Problem noch keiner, ich komm wohl nicht umhin XP neu zu installieren
     
  2. Xaser

    Xaser ROM

    Registriert seit:
    4. August 2005
    Beiträge:
    1
    ich hab das gleiche problem und weiß nicht weiter ich will nicht immer neustarten um die cd zu wechseln...

    bitte um Hilfe


    Grüße
    Xaser
     
  3. chinchi

    chinchi Kbyte

    Registriert seit:
    8. November 2004
    Beiträge:
    387
    Hi,

    ist das CD Laufwerk nach dem Medienwechsel aus dem Geräte-Manager verschwunden, oder wird lediglich die neue CD nicht erkannt?

    Es wäre auch gut zu wissen, welches Betriebssystem Du benutzt.

    Grüße aus Hanau

    chinchi
     
  4. wunderwaffel

    wunderwaffel ROM

    Registriert seit:
    8. August 2005
    Beiträge:
    1
    ich hab das selbe problem, aber es ist noch komplexer bei mir. ich hab mir einen dvd-brenner gekauft und installiert. dann hab ich das software package installiert (nero, power dvd, power producer, inCD). nach dem booten stellte ich fest, daß autostart programme wie zone alarm und antivir nicht gestartet wurden. dann kam das problem mit dem nicht erkannten cd-wechsel und nicht funktionierenden autostart von cds. ich hab schon alles mgl. versucht, die ganze software wieder deinstalliert, in der registry rumgeschrieben (lt. anleitung aus anderen foren). problem ist weietrhin da.
     
  5. chinchi

    chinchi Kbyte

    Registriert seit:
    8. November 2004
    Beiträge:
    387
    Hi,

    ich habe mal ein bißchen Fachliteratur gewälzt. Probiert mal folgendes: Das neue Laufwerk ausbauen und das Alte wieder einbauen. Falls dann wieder alles richtig funktioniert das alte Laufwerk im Gerätemanager markieren, rechte Maustaste drücken und entfernen anklicken. Die folgende Abfrage mit "Ja" bestätigen und den Computer runterfahren. Anschließend den Computer ohne CD/DVD Laufwerk einmal starten und wieder runterfahren. Das alte Laufwerk aus- und das Neue einbauen. Dann den Computer wieder hochfahren.
    Der Tipp stammt aus dem Buch "PC Probleme selbst gelöst", welches mir schon öfter gute Dienste geleistet hat. Die Homepage des Autors findet Ihr hier: http://www.prevezanos.com/

    Und nein, ich bekomme dafür keine Provision. Ich bin nur der Meinung, daß man sich nicht mit fremden Federn schmücken sollte.

    Grüße aus Hanau

    chinchi
     
  6. cwaniake

    cwaniake ROM

    Registriert seit:
    25. Mai 2006
    Beiträge:
    1
    Hi!
    Hatte immer wieder (!!!) das gleiche Prob.
    Lemming
    hat Recht- es hängt irgendwie(Alk120%-virtual Laufwerk?) mit der digitalen wiedergabe zussammen.
    Also Systemeigenschaften ->Geräte Manager -> DVD\CD- rom Laufwerke und unter Eigenschaften
    das obige wegklicken.
    Wie geschrieben das Prob taucht bei mir immer wieder auf, also Sisyphus feeling.
    Zugegeben, recht späte antwort, aber vielleicht hilft es...
    Danke an Lemming. Feel the system.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen