1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CD-Laufwerk wird nicht erkannt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Ko1511, 27. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ko1511

    Ko1511 Byte

    Registriert seit:
    10. Juni 2002
    Beiträge:
    28
    Ich habe einen alten 133er. Er hatte ein Cd-Laufwerk eingebaut.
    Als seit ich mal ein neueres einbauen wollte (zwecks CD-RW lesen) erkennt der Computer kein Cd Laufwerk mehr.
    Beim Booten erkennt er sie einfach nicht. (Hab auch schon probiert eines das alte wieder aleine) und im Windows schreibet er mir Treiberfehler mit dem ersten und zweiten IDE Controller.

    Weiß wer Rat?

     
  2. Ko1511

    Ko1511 Byte

    Registriert seit:
    10. Juni 2002
    Beiträge:
    28
    Danke für die Hilfe!!
    Werd das mal Ausprobieren.
    mfg Ko
     
  3. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi Ko1511
    Habe nochwas gefunden:
    Wenn das CD-ROM Laufwerk nicht mehr erkannt wird, kann das an einem Eintrag in der Registry liegen. Unter dem Registry-Schlüssel HKEY_LOCAL_MACHINE\ System\CurrentControlSet\ Services\VxD\IOS löschen Sie den Eintrag NoIDE. Nach einem Neustart von Windows sollte die Erkennung wieder funktionieren.
    mfg.Werner
     
  4. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi Ko1511
    Hin und wieder kommt es vor, daß Windows ein CD-Laufwerk nicht mehr findet, das am zweiten IDE-Kanal angeschlossen ist. Um es wieder ansprechen zu können, müssen beide IDE-Kanäle aktiviert werden. Dazu öffnen Sie den Geräte-Manager. Dort klicken Sie den Eintrag "Festplattenlaufwerk-Controller" doppelt an, um die Untereinträge zu öffnen. Mit einem Doppelklick öffnen Sie nun den Bus-Master-Controller. Im folgenden Fenster wählen Sie die Registerkarte "Einstellungen". Dort finden Sie ein Auswahlfeld mit der Bezeichnung "Dual-IDE-Kanaleinstellungen". In diesem Feld muß "Beide IDE-Kanäle aktiviert" ausgewählt werden. Nach einem Neustart wird das Laufwerk wieder angezeigt.
    mfg.Werner
     
  5. sonnenkind

    sonnenkind Kbyte

    Registriert seit:
    28. November 2001
    Beiträge:
    233
    aspi-treiber checken, ob sie vollständig installiert!
    => www.brennmeister.com/articles/aspi

    *sonnenkind
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen