CD-Laufwerke werden nicht angezeigt

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Fuchs87, 22. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Fuchs87

    Fuchs87 Byte

    Registriert seit:
    7. Dezember 2004
    Beiträge:
    106
    Hallo!
    Wenn ich dem Arbeitsplatz aufrufe werden die CD-Laufwerke nicht mehr angezeigt! Ich hab schon im Gerätemanager nachgeschaut, da sind die Laufwerke mit einem gelben Ausrufezeichen versehen...
    Was kann ich machen, dass die Laufwerke wieder verfügbar sind??
     
  2. First Evangelist

    First Evangelist Kbyte

    Registriert seit:
    19. Juni 2004
    Beiträge:
    333
    Was hast Du denn getan, dass sie nicht mehr sichtbar sind ???
     
  3. Heinrich 63

    Heinrich 63 Byte

    Registriert seit:
    1. Juli 2005
    Beiträge:
    12
    Hallo
    In der Registry
    Hkey Local Maschine\System\Current ControlSet\Control\Class
    4D36E965-E325-11CE-BFC1-08002BE10318
    rechts löschen der beiden Werte LowerFilters und UpperFilters danach Neustart
    Gruß Heinrich
     
  4. Muddi

    Muddi Megabyte

    Registriert seit:
    27. Juni 2005
    Beiträge:
    1.216
    seit wann ist das denn so?
    Wenn heinrich's vorschlag nicht geht dann probier einfach die sytemwiederherstellung
    Klappt fast immer!
     
  5. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Und wie lautet der dazugehörige Fehler?


    Schmeiß die Laufwerke im Gerätemanager raus und starte neu.
     
  6. Fuchs87

    Fuchs87 Byte

    Registriert seit:
    7. Dezember 2004
    Beiträge:
    106
    thx hat funktioniert... :) :bet:

    nur mal so aus interesse ...was passiert da und wie kams zu dem fehler?? :confused:
     
  7. Heinrich 63

    Heinrich 63 Byte

    Registriert seit:
    1. Juli 2005
    Beiträge:
    12
    ...meistens kommt es vor wenn man Brennprogramme deinstaliert.
     
  8. Kristallin

    Kristallin ROM

    Registriert seit:
    25. Oktober 2008
    Beiträge:
    1
    Hallo Heinrich 63


    habe genau dasselbe Problem das die Laufwerke nach einem Brennerwechsel nicht mehr angezeigt weden. Bin nach dem oben genannten Tipp vorgegangen, dieser Lower Filters und Upper Filters wird bei mir nicht angezeigt.
     
  9. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen