1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

CD-LW werden nicht mehr angezeigt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von gthen_tsst, 6. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. gthen_tsst

    gthen_tsst Byte

    Mein neuer PC mit XP hat DVD/CD-LW und CD-R/RW Brenner mit installierter Nero-SW. Ich habe aber gleich WinOnCD 5.0 installiert. WinOnCd ging auch bis auf DirektCD. Dann wollte ich WinOnCD 6.0 installieren und habe vorher WinOnCD 5.0 deinstalliert, ebenso Nero. Und jetzt werden meine LW nicht mehr angezeigt, bzw. erkannt.
    XP-Hardwareerkennung brachte nichts.
    Möchte auch nur WinONCD benutzen.
    Wer kann mir Tipps geben?
     
  2. WERNER.3

    WERNER.3 Kbyte

    Hi Georg
    Klasse,freut mich daß es geklappt hat.
    mfg.Werner
     
  3. gthen_tsst

    gthen_tsst Byte

    Hallo Werner, dein Tip war Super. Es hat geklappt und die LW sind wieder da.
    Danke schön!
     
  4. WERNER.3

    WERNER.3 Kbyte

    Hi Georg
    Laufwerke nicht angezeigt.FürXP
    Regedit starten, dann diesen Ordner suchen:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}.
    In diesem Schlüsselordner die Einträge UpperFilters und LowersFilters löschen. System neu starten und dann sollten die Laufwerke wieder da sein.
    mfg.Werner
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen