1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CD-LW wird "verloren"

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von grattex, 13. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. grattex

    grattex Byte

    Registriert seit:
    12. Februar 2002
    Beiträge:
    124
    Hallo,
    keines Problem: bei einem PC bei uns im Klassenraum "verschwindet" ständig das CD-Lw. Nach Installation Win98 ist alles ok. Wird der PC nach ausgeschalten hochgefahren, ist das Lw nicht mehr in der Systemsteuerung da, im Bios ist es vorhanden. Habe schon alles mögliche probiert: IDE's getauscht, die IDE-Ports in der systemst. gelöscht (nach hochfahren installierten sich die LW neu, alles ok; nach ausschalten und Hochfahren CD wieder weg. Schlüssel löschenin der der Regdb brachte auch nichts. Auch intensives Googeln hat nix gebracht.
    Wo kann ich noch suchen? Hat jemand einen Tipp?
    Vermutung: IDE-Controller hat einen Treffer.
    gruss, grattex
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.607
    Könnte es sein, dass sich ein Virus auf der Platte befindet? Vielleicht kommt er von einer Bootdisk immer wieder ins System. Da du so ziemlich alles ausprobiert hast, könntest du mal danach scannen. In Schulen soll es ja schon vorgekommen sein, dass Rechner mit Viren infiziert waren. :rolleyes:
     
  3. kgsanz

    kgsanz ROM

    Registriert seit:
    25. Dezember 2003
    Beiträge:
    1
    Diese Problem hatte ich schon öfters bei Win98-Rechnern - komischerweise immer im Dezember -, und auf einmal waren die CD-Rom-Laufwerke wieder da.

    Erschreckenderweise hat sich nun auch unter Win2000 das Laufwerk als unansprechbar erwiesen (abwarten, ob's wieder von selber klappt). Das ganze äußert sich so, daß im Explorer das Laufwerk angezeigt wird, doch beim Einlegen einer CD-Rom kein Dateisystem (CDFS) erscheint.

    Alle Möglichkeiten, die hier bereits besprochen wurden, habe ich probiert - nix hilft. Hat jemand vielleicht den ultimativen Geheimtip?

    cu
    kgsanz
     
  4. Gast

    Gast Guest

    Das sind wahrscheinlich DOS-Treiber - also Kompatibilitätsmodus.
    Schau mal nach, ob die Stecker am Mobo und Laufwerk wirklich richtig sitzen (fest und richtig).
    MfG Manne
     
  5. grattex

    grattex Byte

    Registriert seit:
    12. Februar 2002
    Beiträge:
    124
    CD-Lw ist nicht defekt. ich habe die Treiber jetzt in die autoexe und config.sys eingebunden, funktioniert super. Ist aber nicht die wahre Lösung des Problems. Da lediglich ein PC von fünf baugleichen Typen (IBM, P166) dieses Problem hat, denke ich mal, dass es an der Hardware liegt. Aber wo? Vielleicht fällt noch jemandem etwas ein, ansonsten schöne Weihnachten.
    gr.
     
  6. MagicGeorge

    MagicGeorge Guest

    Hatte ich auch schon mal da war das CD-ROM kaputt... versuche es doch mal mit einem anderem Laufwerk!!!
     
  7. grattex

    grattex Byte

    Registriert seit:
    12. Februar 2002
    Beiträge:
    124
    geht leider auch nicht - alles wie gehabt: nach einer Änderung der Parameter ist das CD-ROM da, nach win-neustart auch noch - nach reboot oder neueinschaltung aber nicht mehr. Habe versch. parameter ausprobiert, leider ergebnislos.
    Danke trotzdem.
    grattex
     
  8. Lord McLane

    Lord McLane Byte

    Registriert seit:
    22. November 2003
    Beiträge:
    86
    Leider weiß ich nicht mehr genau, wie man dort hinkommt (Win98 ist schon zu lange her), aber es gibt über Systeminformation -> Extras ein nettes Fensterchen, wo man diverse Systemeinstellungen vornehmen kann.
    Du erkennst es leicht, da im oberen Teil des Fensters ein gelbes Ausrufezeichen und eine Warnung zu sehen ist.
    Dort gibt es einen Punkt: "Kompatibilitätsmodus für CD-ROM-Laufwerke".
    Wenn dort ein Häkchen ist, entferne dieses.

    Das ist das, was mir spontan dazu einfällt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen