CD ROM Autoplay - geht nicht mehr

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von alleswitzig.de, 7. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. alleswitzig.de

    alleswitzig.de ROM

    Registriert seit:
    3. November 2002
    Beiträge:
    4
    Hallo
    folgendes Unlösbares Problem,welches ich schon vielfach gelesen habe.
    Nachdem ich irgendwannmal Autoplay ausgeschaltet hatte,Kann mein System XP + XP1 und allen Updates keine CD nach dem Auswerfen erkennen.
    Sprich CD beim Booten drin,CD läuft .(NERO und *******(jeweils Orginal) sind installiert-liefen aber problemlos)
    System 2000AMD/MSI pro2/Geforce4200/512 DDR/40+60GB/XP orginal Pro/
    Cd raus ,danach auf beiden Laufwerken(Plextor 24 Brenner und Toshiba DVD)
    Eroor Meldung - DVDs können aber über WIN DVD abgespielt werden ,auch Brennen geht.
    Ausprobiert habe ich schon folgendes --- Tweak UI / XP tuner / Hardwareeigenschaften AUTOPLAY an / Überinstallieren/Recoveryfunktion/Sandra/Nero Autoplay wieder an / VIA Treiber 4in1 / REGEDIT verschiedenes ,teils was im Forum bei MS in den USA stand(NoAutoplay usw.. neu eigesetzt ,dann auf 1 usw... ,was ich hier gefdunden habe)
    Nix geht ,was nun ,wer hat Tips ,damit ich nicht formatieren muss.
    Problem habe ich seit 2 Monaten ,der Rechner ist so formatiert seit ca 1 Jahr.
    HILFEEEEEEEEEEEE

    Gruss

    Micha
     
  2. alleswitzig.de

    alleswitzig.de ROM

    Registriert seit:
    3. November 2002
    Beiträge:
    4
    HIIIIIIIIIIIIIIIIIIIIIIIII

    ES geht wieder --- Frage ist nur welches Prg. daran Schuld war - nicht XP
    Eigentlich war bei Clone CD eingestellt AUTO ,trotz neuster Version(habe es ORg) - oder Diskjuggler - habe vorm formatieren einiges gelöscht - ein Prg. hat dann neugestartet und da ging es.
    (waren mehrere)
    Sehr seltsam ,aber FREU UT2003 geht --
    Danke euch allen
    +
    micha
     
  3. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi McFex
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom
    dort im rechten Teilfenster auf den Wert "Autorun" doppelklicken .
    Der Wert muss 1 sein.
    Mehr fällt mir auch nicht ein.
    mfg.Werner
     
  4. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    Hallo, ich habe fast das gleiche Problem gehabt, nur daß sich bei mir der Autostart nicht mehr deaktiviern ließ.
    Der Wert NoDriveTypeAutorun muß ein REG_BINARY-Wert sein und kein REG_DWORD. Leider hat bei mir es auch nicht genützt den Wert zu löschen und einen REG_BINARY-Wert mit der richtigen Zahlenfolge anzulegen. Nach einem Windowsneustart war alles wieder rückgängig gemacht. Bei mir hat nur die Neuinstallation von Windows weitergeholfen.
    Hier die richtigen Werte für NoDriveTypeAutorun:
    b5 00 00 00 - deaktiviert
    95 00 00 00 - aktiviert

    Allerdings stehen die Werte nur für den Autostart und nicht für die "Automatische Benachrichtigung beim Wechsel". Wo diese zu finden ist, weiß ich leider nicht.
     
  5. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi McFex
    Noch ne Idee:******* starten/Werkzeuge/Einstellungen/Auto Play
    mfg.Werner
     
  6. alleswitzig.de

    alleswitzig.de ROM

    Registriert seit:
    3. November 2002
    Beiträge:
    4
    Hi+

    funkt nicht. Gleicher Wert ,wie bei Felix .
    Gruss Micha
    Habe jetzt 95000000 nur 95 und 00000095 ausprobiert.
     
  7. McFex

    McFex Byte

    Registriert seit:
    22. Oktober 2002
    Beiträge:
    30
    Hallöle Werner!! Danke dir für die Antwort , habe aber folgendes Problem: in der Registry steht unter "NoDriveTypeAutorun" ein REG_DWORD-Wert, nämlich 0x00000091 (145). Anscheinend einmal Hexadezimal und einmal Dezimal. Gebe ich unter Hexadezimal den von dir genannten Wert (95 00 00 00) an bekomme ich einen riesigen Dezimalwert (2499805184). Was tun? Meinst du, einfach Doppelklick auf "NoDriveTypeAutorun" und 95 00 00 00 eintragen als Hexadezimal?
     
  8. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi
    HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
    und den Eintrag unter "NoDriveTypeAutorun" auf "95 00 00 00" stellen.
    mfg.Werner
     
  9. alleswitzig.de

    alleswitzig.de ROM

    Registriert seit:
    3. November 2002
    Beiträge:
    4
    Hi

    Genau,da geht nichts - ALSO Genauer gesagt ist die CD Erkennung aus - Keine weitere CD wird erkannt .
    Micha
     
  10. leo88

    leo88 Halbes Megabyte

    Registriert seit:
    12. August 2002
    Beiträge:
    856
    Also kannst du den Autostart nicht mehr aktivieren?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen