CD ROM Autostart von Win 98 motzt

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Alfa, 8. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Alfa

    Alfa Kbyte

    Registriert seit:
    7. Juli 2000
    Beiträge:
    156
    Hallo,

    Seit einiger Zeit funktioniert die AutoRun Funktion in Windows 98 SE meines CD ROM}s nicht mehr richtig. Es erfolgt kein automatischer Start mehr und der manuelle Start erfolgt sehr träge. Änderungen habe ich keine vorgenommen. Im Gerätemanager ist unter CD ROM die Option ?Automatische Benachrichtigung beim Wechsel" aktiviert.

    In dem Registry Parameter

    HKEY_LOCAL_MACHINE\ SOFTWARE\ Classes\ AudioCD\shell ist als Standardwert ?play" eingesetzt und in

    HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policiessteht ein Eintrag CDRAutoRun mit dem Wert 00 00 00 00. Was besagt dieser Wert ?

    Kann mir jemand hierzu ein Tip geben ?

    Gruß....H.A.
     
  2. Alfa

    Alfa Kbyte

    Registriert seit:
    7. Juli 2000
    Beiträge:
    156
    Hallo Jolly,

    vielen Dank für Deinen Beitrag. "NoDriveTypeAutorun" steht bei mir genau wie von Dir angeführt.

    Gruß....H.A.
     
  3. JollyT

    JollyT Kbyte

    Registriert seit:
    30. Oktober 2000
    Beiträge:
    374
    Der Eintrag für die Autostart-Funktion liegt eigentlich im Schlüssel

    <TT>HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer</TT>

    und heißt "<B>NoDriveTypeAutorun</B>". Dieser sollte auf "<B>95 00 00 00</B>" stehen, wenn Du die AutoRun-Funktion für CDs erlauben willst.

    Den von dir genannten Eintrag kenne ich überhaupt nicht. Vielleicht sollte man den aml löschen (allerdings erst nach Sicherung durch Exportieren)?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen