1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CD-ROM bootet nicht

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von dralban7, 9. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dralban7

    dralban7 Byte

    Registriert seit:
    16. April 2001
    Beiträge:
    75
    Hi,

    habe 2 Pentium II-Rechner.

    Obwohl ich bei Beiden "CD-ROM" als 1. Boot-Quelle angegeben habe, wird immer
    über die Festplatte gebootet. Als 2. Boot-Quelle ist "Diskette" angebenen.
    Sogar das zieht nicht, d.h. der Rechner "springt" immer direkt auf die Festplatte.

    Habt Ihr vielleicht eine Idee???
    Was kann ich vielleicht noch machen, damit endlich die Boot-Reihenfolge auch
    wirklich eingehalten wird???

    Hier sind meine BIOS-Daten. Vielleicht helfen diese Angaben

    1. Rechner:
    Phonix ROM BIOS PLUS 1.10 A10
    Bios Version: A10
    System OptiPlex Gn+ 5233 EM Setup
    S3 65C775/85C755 Video Bios Version 2.04.07

    2. Rechner:
    Phoenix BIOS 4.0 Release 6.0
    4A4LL0X0.86 A.0015.P05.9712111454

    Vielen Dank.

    Gruß
    Karl
     
  2. dralban7

    dralban7 Byte

    Registriert seit:
    16. April 2001
    Beiträge:
    75
    Noch was vergessen...

    Disketten-Laufwerk wird auch nicht gebootet.

    Ich weiß nicht, ob ich etwas zerschossen habe...

    Gruß
    Karl
     
  3. dralban7

    dralban7 Byte

    Registriert seit:
    16. April 2001
    Beiträge:
    75
    Hi, Horst,

    bei Rechner hatten vorher von CD-Rom gebootet.

    Ich hatte vor dieser Situation einige Festplatten in diese Systeme eingebaut und einige Tests mit verschiedenen Betriebssystem durch geführt.

    Seit dem funktioniert nicht mehr.

    Gruß
    Karl
     
  4. Horst Senier

    Horst Senier Kbyte

    Registriert seit:
    29. Dezember 2002
    Beiträge:
    263
    Hi dralban!
    Einige Boards unterstützen diese Funktion nicht, auch wenn das BIOS auf dem aktuellsten Stand ist. (Ging mir mit meinem alten System (PII 400 MHz auf GA BXC-Board). Die Option wurde im BIOS zwar bereitgestellt, aber gebootet hat der Rechner nie von CD-ROM. Ich bin bis zuletzt nicht dahinter gekommen, weshalb er da streikte. Ich hatte mir einfach damit geholfen, daß ich per Bootdiskette + CD-ROM booten ließ, wenn es nötig war.

    Gruß Horst
     
  5. dralban7

    dralban7 Byte

    Registriert seit:
    16. April 2001
    Beiträge:
    75
    Okay, das könnte ich als Option auch mal versuchen...

    Danke.

    Gruß
    Karl
     
  6. Yorgos

    Yorgos Viertel Gigabyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    3.963
    Hi....dann setz dein Bios mal auf Standardeinstellungen und CMOS clear...danach sollte er sich dann eigentlich wieder fangen
    mfg
    Y
     
  7. dralban7

    dralban7 Byte

    Registriert seit:
    16. April 2001
    Beiträge:
    75
    Hi, Yorgos,

    das ist eine Original-CD...

    Dieser Rechner hat vorher von CD gebootet. Ich habe eine Zeit lang einige Fest-Platten eingebaut und wieder ausgebaut...
    Habe gewisse Dinge getestet. Z.B. waren darunter 4 GB, 8 GB und 80 GB Festplatte.

    Danach hat das Booten von CD-Rom nicht mehr funktioniert.

    Gruß
    Erdal
     
  8. Yorgos

    Yorgos Viertel Gigabyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    3.963
    Hallo Karl...ist es eine selbstgebrannte CD ?
     
  9. dralban7

    dralban7 Byte

    Registriert seit:
    16. April 2001
    Beiträge:
    75
    HI, Y. ;-)

    Habe ich.

    Gruß
    Karl
     
  10. Yorgos

    Yorgos Viertel Gigabyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    3.963
    Hallo Karl....hast Du die Einstellungen im Bios auch gespeichert?
    mfg
    Y
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen