1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CD-ROM bootet nicht !!!!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Joerg Awiszio, 23. Juni 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Joerg Awiszio

    Joerg Awiszio ROM

    Registriert seit:
    23. Juni 2001
    Beiträge:
    1
    Hallo,
    ich habe mir ein neues Board uns CPU spendiert. Alle komponenten funktionieren nach dem Umbau. Nur mein CD-ROM will nicht richtig. Im Bios wird es erkannt, ich habe schon alle Jumpersettings durchprobiert. Das Laufwerk wird immer im Bios erkannt. Aber es bootet mit der Win98 CD nicht. Es sieht so aus, als würde die CD erst gar nicht anlaufen. Ich habe es mit und ohne Festplatte probiert, im Slave- und Mastermodus. Mein Latein ist am Ende. weiß jemand einen Rat? Ich glaube nicht, dass das Laufwerk defekt ist. Ich werde es morgen einmal an einem anderen Computer ausprobieren. Das CD-ROM-Laufwerk ist ein 40XMAX, die Firmenbezeichnung steht nicht auf dem Gerät. Der Treiber heißt CDTECH. Mein Mainboard ist von Gigabyte. es hat die Bezeichnung GA-7IXE4 und ist mit dem AMD 750 Chipset ausgestattet. Meine CPU ist ein 750MHZ Duron mit 100 MHZ Frontsizebus. Vielen Dank für eure Antworten Gruß Jörg
     
  2. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Hallo Jörg...

    Du mußt, wie Hotzi richtig beschrieben hat, dein CD-Rom-LW im Bios als erster *Boot-Device* einstellen.
    Es ist nicht nötig das LW in einem anderen rechner zu testen!!!

    Beim Gigabyte Ga 7IXE4 geht das so:

    Während des Speichertests auf die *Entf*-Taste drücken!
    Dann, im Bios angekommen, zum `BIOS Featured Setup} wechseln (Hoch.- Runter Pfeiltasten).
    Da zum 1st Boot Device *zweiter Menüpunkt von oben* hier vom Floppy auf CD-Rom umstellen!
    Den *2nd Boot Device* stellste auf ->Floppy<- und den *3rd Boot Device* auf ->IDE-0<-!

    Dann verläßt Du mit der *ESC*-Taste das Menü `Bios Features Setup} und gehst zu *Save and Exit Setup*.
    Die Abfrage ob Du deine Änderungen abspeichern willst beantwortest Du mit Z (= Y auf US-amerikanischen Tastaturen).

    Das war es , jetzt startet dein CD-Rom-LW und Du kannst mit dem installiren beginnen!
    Aber Achtung, vergess nach der Installation deines BS nicht die CD-Rom aus dem Laufwerk zu nehmen sonst mußte mit dem Affengriff nochmal starten (Ich sprech aus Erfahrung :-))

    Gruß...dieschi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen