CD-ROM ist plötzlich verschwunden

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Deadside, 19. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Deadside

    Deadside Byte

    Registriert seit:
    6. November 2001
    Beiträge:
    36
    hoi,
    folgender Hergang: ich habe aus dem Office 2000 Premium Excel installiert, noch nicht neu gestartet, dann den neusten grafikkarten treiber für win98/me (ich glaube 45.62 von nvidia) installiert und dann neu gestartet. Dann hat der Computer noch etwas seitens des Office gemacht, was mich irritiert hat, also habe ich einfach noch die office cd-rom ins dvd-laufwerk gepackt und als das system dann fertig gebootet war, ist das laufwerk verschwunden gewesen.
    Nach diversen neustarts war es immer noch weg, auch nach dem deinstallieren von excel. Das BIOS hat keine Probleme mit der erkennung, Windows sieht es aber nicht, auch nicht, wenn man es an den anderen IDE-Kanal klemmt, oder während eines startes ganz weglässt und während des nächsten dann wieder anschließt.
    Die Hardware-Erkennung des Windows hat auch nichts ergeben und das Windows einfach überinstallieren möchte ich nicht, da man dafrü zuviele netzwerk-aspekte neu konfigurieren müsste.

    Was kann/muss ich tun, damit er das Laufwerk wiederfindet?
     
  2. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi
    Unter dem Registry-Schlüssel HKEY_LOCAL_MACHINE\ System\CurrentControlSet\ Services\VxD\IOS den Eintrag NoIDE löschen.Neustart.
    mfg.Werner
     
  3. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Das Phänomen hatte ich auch bei einem LW. Im hiesigen Fall half es, im Gerätemanager auf F5 zu drücken, "Auffrischen" . Danach war das LW wieder da, wurde auch im Arbeitsplatz angezeigt.

    Macke am Gerät? Macke am Kabel?

    Ansonsten könntest Du die DOS-Treiber in Config.sys und autoexec.bat laden lassen, was dann allerdings erstmal für den "DOS-Kompatibilitätsmodus" sorgt (Fehlermeldung). Aber ich hätte lieber eine Fehlermeldung, als daß ich ganz auf das LW verzichten müßte.
    In die Config.Sys gehört dafür eine Zeile wie:

    devicehigh=c:\treiber\oakcdrom.sys /d:cdrom /l:gr

    (oder anderer passender CDRom-Treiber)

    In die autoexec.bat
    lh c:\windows\mscdex.exe /d:cdrom /l:L

    (l:/L bewirkt Zuweisung von LW-Buchstabe L; gut für spätere Umbauten an der HD, da dadurch Buchstaben verschoben werden, was installierte Programme überhaupt nicht mögen)

    Die Pfadangaben sind den tats. Gegebenheiten anzupassen. Ich habs auch schon erlebt, daß danach das LW auch wieder in Gerätemanager und Arbeitsplatz auftauchte, wenn anschließend die DOS-Treiber wieder deaktiviert wurden (mit "rem" und Leertaste am Zeilenanfang in den o.g. Dateien ist das recht praktisch und einfach hinzukriegen).

    MfG Raberti
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen