1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CD-ROM-Laufwerk nicht mehr vorhanden

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von seebird, 5. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. seebird

    seebird ROM

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    7
    Nach einer Neuinstallation von Windows 98+Update auf Me funktionierte alles einwandfrei und ich konnte die Treiber für das neue Mainboard problemlos installieren, nach Installation weiterer Software, z.B. Winrar o.ä. "verschwand" ohne Grund das CD-Rom-Laufwerk aus dem Arbeitsplatz, und der Rechner behauptet, es wäre keins vorhanden. Kennt jemand das Problem und weiß Rat?

    mit freundlichen Grüßen
    Alexander Waldmann
     
  2. carlux

    carlux Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    1.105
    Vermute mal, dass du ein VIA-Mobo hast und versucht hast, die VIA-Treiber zu installieren.
    Microsoft mag nunmal keine VIA-Treiber.
    Du musst die BM-Treiber neu installieren (einfacher wäre es, du hättest es bei den Win-Treibern belassen).
     
  3. Profus

    Profus Guest

    Moin,

    nur mal eine Frage: Hast Du Clone-CD installiert und danach ein anderes Brennprogramm? Dann kann es nämlich schon mal vorkommen, dass die Laufwerke verschwinden. Wenn das der Fall ist, kann man irgendwo was in der Registry ändern (weiß selber nicht wo, nur das es geht) oder die Brennprogramme wieder deinstallieren, danach normales Brennprogramm (Nero oder andere) wieder installieren. Dann kann auch Clone-CD wieder drauf.

    Also bei mir hats damals geholfen.

    Gruß
    Profus
     
  4. seebird

    seebird ROM

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    7
    >Sollte nach der Installation das CD-ROM-Laufwerk fehlen und dieses am 2. IDE Port hängen, muß unter dem Gerätemanager, Festplattencontroller unter Eigenschaften der 2. IDE Port aktiviert werden.

    Ich habe bei mir im Gerätemanager unter Festplattencontroller 3 Einträge:
    Erster IDE Controller(Dual FIFO)
    Sis5513 Dual PCI IDE Controller
    Zweiter IDE Controller(Dual FIFO)

    >Hilft das nicht könnte ein Busmaster Problem vorliegen, dazu muß die Registry geöffnet werden im Zweig HKEY_LOCAL_MACHINE\ system\CurrentControlSet\Services\Class\hdc erscheinen

    der Schlüssel existiert nicht.

    >Auch über den Gerätemanager unter Busmaster.. kann so eine Einstellung vorgenommen werden, ob diese auch funktioniert weiß ich nicht.

    Kann nichts mit Busmaster finden.

    Auch der angegebene Eintrag VxD\IOS\NoIDE existiert nicht.

    mit freundlichen Grüßen
    Alexander Waldmann

    ps.: stehe vor einem echten Problem:
    Ich habe keine möglichkeit, meinen USB-Speicherstick zu verwenden, neuerdings verweigert auch der mir den Zugriff mit der Meldung: Treiber nicht bereit. Meinen USB-Brenner kann ich auch nicht installieren, da ich dazu mal die WinME-CD einlegen müsste, genauso neuinstallation von USB-Stick. Ich komme mir vor wie der Taubstumme, der sich nicht traut, etwas zu sagen!
     
  5. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi Alexandwe
    Noch eine Idee:
    Unter dem Registry-Schlüssel HKEY_LOCAL_MACHINE\ System\CurrentControlSet\ Services\VxD\IOS den Eintrag NoIDE löschen
    mfg.Werner
     
  6. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi Alexander
    Habe noch was gefunden:
    Sollte nach der Installation das CD-ROM-Laufwerk fehlen und dieses am 2. IDE Port hängen, muß unter dem Gerätemanager, Festplattencontroller unter Eigenschaften der 2. IDE Port aktiviert werden.Hilft das nicht könnte ein Busmaster Problem vorliegen, dazu muß die Registry geöffnet werden im Zweig HKEY_LOCAL_MACHINE\ system\CurrentControlSet\Services\Class\hdc erscheinen Unterverzeichnisse 0000, 0001.. hier versteckt sich der Eintrag Secondary Bus Master IDE Controller in der Zeile Port Drivermuß der Wert durch ESDI_506.PDR ersetzt werden. Jetzt steuert der Busmaster Treiber den primären EIDE Kanal. Auch über den Gerätemanager unter Busmaster.. kann so eine Einstellung vorgenommen werden, ob diese auch funktioniert weiß ich nicht.
    mfg.Werner
     
  7. andrea0879

    andrea0879 ROM

    Registriert seit:
    5. Dezember 2002
    Beiträge:
    1
    Hi Alexander,
    habe ungefähr das selbe Problem wie du. Mein CD-Rom Laufwerk ist auch nicht mehr vorhanden. Im Explorer ist es nicht auffindbar und wenn ich danach suche, existiert es nicht.
    Weißt du inzwischen vielleicht, wie ich es wieder bekommen kann?
    Habe die regedit gestartet und konnte ebenfalls keine class in control finden.
    Danke im Voraus!
    Grüße, Andrea
     
  8. seebird

    seebird ROM

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    7
    Danke für den Tip, Problem ist, dass der Schlüssel Class im Schlüssel Control nicht vorhanden ist ?!

    Kabel sind angeschlossen und im Bios / auch bei jedem Hochfahren wird das CD-Rom-Laufwerk als Atapi 48x erkannt. Er prüft beim hochfahren auch, ob eine bootfähige CD eingelegt ist.

    mit freundlichen Grüßen
    Alexander Waldmann
     
  9. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi Alexander
    Regedit starten, dann diesen Ordner suchen:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}.
    In diesem Schlüsselordner die Einträge UpperFilters und LowersFilters löschen. System neu starten und dann sollten die Laufwerke wieder da sein.
    mfg.Werner
     
  10. MagicGeorge

    MagicGeorge Guest

    Wird es im BIOS erkannt ??
     
  11. TheAndy

    TheAndy Byte

    Registriert seit:
    7. November 2002
    Beiträge:
    15
    Hast du alle Kabel überprüft schon?
     
  12. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo,
    unter pci ide controller immer beide ide kanäle aktivieren. also nicht standart.
    mfg ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen