1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CD-Rom Laufwerk wird nicht angezeigt

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von afirato, 10. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. afirato

    afirato Kbyte

    Registriert seit:
    27. Dezember 2002
    Beiträge:
    168
    Also meine beiden CD-Rom Laufwerde werden am Arbeitsplatzt nicht angezeigt, obwohl das beim BIOS erkennt wird.

    Wenn ich bei Geräte Manager nach schaue dann steht das dort:
    Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)

    Klicken Sie auf "Problembehandlung", um die Problembehandlung für dieses Gerät zu starten.

    Ich hab versucht sie zu deaktivieren und dann aktivieren oder deinstalieren und dann wieder zu instalieren aber alles ging nicht... Also nach meine Meinung ist der WINDOWS XP Treiber für die beiden CD-ROm Laufwerke hinnig...

    Was soll ich machen?????
    [Diese Nachricht wurde von afirato am 10.02.2003 | 22:07 geändert.]
     
  2. afirato

    afirato Kbyte

    Registriert seit:
    27. Dezember 2002
    Beiträge:
    168
    es geht doch dankeeeeeee :)
     
  3. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Der Fehlercode ist zwar ein anderer...., aber vielleicht hilft es doch:
    ****
    CD-Laufwerke sind verschwunden

    Plötzlich sind alle CD-Laufwerke verschwunden.
    Im Arbeitsplatz werden sie nicht mehr angezeigt und im Geraetemanager sind sie mit einem
    gelben Ausrufezeichen versehen. Bei Aufruf der Eigenschaften erhaelt man den Hinweis auf
    den Fehlercode 19, sowie Fehlern in der Registry.
    Dieser Fehler ist in der Registry zu beheben.

    Wie aktiviere ich die CD-Laufwerke wieder?

    Start >> ausfuehren >> regedit
    Folgenden Schluessel suchen:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\ {4D36E965-E325-11CE-BFC1-08002BE10318}
    Im rechten Fenster muessen nun die Werte UpperFilters und LowerFilters geloescht werden.
    Nach einem Neustart des Systems stehen die Laufwerke wieder zur Verfuegung.
    ________________________________________________________
    Dieser Tipp stammt von www.xp-tipps-tricks.de .
    © Copyright 2002 Michael Hille
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen