CD-rom Laufwerke verschwunden...

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von AeternusDeus, 11. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. AeternusDeus

    AeternusDeus ROM

    Registriert seit:
    11. November 2001
    Beiträge:
    7
    Ich habe gestern unter WinXP die neue Version von Roxio WinOnCD 5.0 installiert, und seitdem sind meine CD-Rom Laufwerke nicht mehr aufgeführt. In der Systemsteuerung bekomme ich den Fehler das der Treiber nicht geladen werden kann weil er unvollständig oder nicht vorhanden ist.
    WinOnCD lässt sich nicht benutzen und kommt mit der Fehlermeldung Fehler beim Zugriff auf den SCSI-Host Adapter oder sowas in der Art, und dann noch CDRTC-Layer nicht gefunden...
    Das suxt ganz schön, denn ich hab bereits zum zweiten mal neu installiert, da ich nicht davon ausging es läge an WinOnCD, aber scheinbar doch, denn sonst hatte ich noch nichts weiter drauf...

    Hat jemand ähnliche Probleme?
    MFG
     
  2. NetSoerfer

    NetSoerfer Byte

    Registriert seit:
    19. September 2000
    Beiträge:
    30
    s bei mir ohne probleme geklappt... ich weiss allerdings nicht, wie\'s mit nem update auf einem system ohne cdrom-laufwerke aussieht... ob die cdroms dann wieder da sind...

    soerfer
     
  3. hypoxia

    hypoxia Byte

    Registriert seit:
    6. November 2001
    Beiträge:
    8
    In der Registry nach den Punkten UPPERFILTERS und LOWERFILTERS schauen. Diese Werte komplett löschen, vorher allerdings die Treibernamen die genannt waren notieren. -> Neustart -> Nach erfolgtem Neustart die genannten Treiber suchen und löschen. -> In der Registry sämtliche Verweise auf gelöschte Treiber entfernen. -> Neustart.
    Das Programm ersetzt Windows-eigene Treiber, bzw. Filter, die dann zum Nichterkennen der Laufwerke führen.
    Regards. Jimmy
     
  4. zzuccerro

    zzuccerro ROM

    Registriert seit:
    17. Dezember 2005
    Beiträge:
    1
    für alle, die es vorhaben, - finger weg!
    einträge UPPERFILTERS und LOWERFILTERS sind in jedem gerät drin, wenn die gelöscht werden geht die tastatur, maus etc. nicht mehr.
    ------
    Registrierungseditor starten (Start->Ausführen->"regedit" eingeben) und nach folgendem Eintrag suchen:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

    Keine Angst, auch als Ungeübter findet man das relativ leicht. Dieser Eintrag wird gelöscht und der Rechner danach neu gebootet. Dann sollte das Problem behoben sein.
     
  5. JoachimSchubert

    JoachimSchubert ROM

    Registriert seit:
    3. September 2006
    Beiträge:
    1
    Hey Leidensgenossen mit WinOnCD 6.Ich hatte ähnliche Probleme Fehlermeldungen bezüglich CDRDC-Layer und Sc/SI-BUS-Fehler.
    Diese Meldungen kamen immer beim Star des Brennprogramms.
    Da habe ich den Tip mit der Regediteintragung ausgeführt und
    es hat einwandfrei geklappt.
    WINONCD 6 startet jetzt ohne Fehlermeldungen.Allerdings waren bei mir die CD-Laufwerke nicht verschwunden.
    Und jetzt bin 9ich wieder happy!
     
  6. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.583
    Und für diese Mitteilung hast Du einen sage und schreibe 5 Jahre alten Beitrag ausgebuddelt? Ich fasse es nicht! :aua:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen