CD-Rom Laufwerke werden nicht angezeigt!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von erzwodezwo, 24. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. erzwodezwo

    erzwodezwo ROM

    Registriert seit:
    20. Oktober 2002
    Beiträge:
    4
    Nach der Installation von neuen Sound. und Grafikkarte werden meine CD-Rom Laufwerke unter WIN 98 nicht mehr angezeigt. Sie werden aber beim booten erkannt.
    In der registry (HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}gibt es auch keine Einträge wie UpperFilters/LowerFilters

    Bin ein bisschen ratlos und hoffe bei jedem Neustart auf ein Wunder !
    [Diese Nachricht wurde von erzwodezwo am 24.10.2002 | 23:13 geändert.]
     
  2. erzwodezwo

    erzwodezwo ROM

    Registriert seit:
    20. Oktober 2002
    Beiträge:
    4
    Danke Werner für deinen Rat,

    aber mit sackkratzers Bügelmethode ist meine kleine Computerwelt wieder in Ordnung !

    Vielen Dank auch an Dich !
     
  3. erzwodezwo

    erzwodezwo ROM

    Registriert seit:
    20. Oktober 2002
    Beiträge:
    4
    Rüberbügeln klingt etwas grob - doch ist die tatsächliche Lösung !!

    Hbe gestern Abend noch lange den Anblick meiner CD.Laufwerke im Explorer genossen !

    Danke Sackkratzer !! (schöner Name !)

    Ralf
     
  4. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi erzwodezwo
    Noch ein Vorschlag:
    CD-ROM Laufwerk wird nicht erkannt!
    Wenn das CD-ROM Laufwerk nicht mehr erkannt wird, kann das an einem Eintrag in der Registry liegen. Unter dem Registry-Schlüssel HKEY_LOCAL_MACHINE\ System\CurrentControlSet\ Services\VxD\IOS löschen Sie den Eintrag NoIDE. Nach einem Neustart von Windows sollte die Erkennung wieder funktionieren.
    mfg.Werner
     
  5. erzwodezwo

    erzwodezwo ROM

    Registriert seit:
    20. Oktober 2002
    Beiträge:
    4
    Hallo Werner,

    erstmal danke für deinen Tip. Bei mir gibt es leider aber keinen Reiter "Einstellungen" im Bus -Master-Controller - es bleibt also bei meinem Problem !

    mfg ralf
     
  6. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi erzwodezwo
    Hin und wieder kommt es vor, daß Windows ein CD-Laufwerk nicht mehr findet, das am zweiten IDE-Kanal angeschlossen ist. Um es wieder ansprechen zu können, müssen beide IDE-Kanäle aktiviert werden. Dazu öffnen Sie den Geräte-Manager. Dort klicken Sie den Eintrag "Festplattenlaufwerk-Controller" doppelt an, um die Untereinträge zu öffnen. Mit einem Doppelklick öffnen Sie nun den Bus-Master-Controller. Im folgenden Fenster wählen Sie die Registerkarte "Einstellungen". Dort finden Sie ein Auswahlfeld mit der Bezeichnung "Dual-IDE-Kanaleinstellungen". In diesem Feld muß "Beide IDE-Kanäle aktiviert" ausgewählt werden. Nach einem Neustart wird das Laufwerk wieder angezeigt
    mfg.Werner
     
  7. it-praktikant

    it-praktikant Megabyte

    Registriert seit:
    5. August 2002
    Beiträge:
    1.176
    Dann versuche doch einen Standard-CD-ROM-Treiber nochmals rüberzubügeln.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen