1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CD-Rom nach Einbau von Festplatte weg

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von schwarzm, 9. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Hallo Leute!

    Ich habe eine alte Festplatte in meinen Computer eingebaut. Danach ist mein DVD-Brenner nicht mehr da. Keine Spur mehr! Weder im Gerätemanager noch bei der Hardware. Wenn ich die Platte wieder abklemme ist das DVD-Laufwerk wieder da. Was könnte es sein und wie behebe ich den Fehler?
    :aua: :aua: :aua:
    Danke schon mal im Vorraus!

    Gruß
    schwarzm
     
  2. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    Erste Anlaufstelle: DatenträgerVerwalt. und dort andere Buchstaben vergeben für das sichtbare Laufwerk. - Booten und nachsehen, ob das versteckte auftaucht.

    Zweiter Ansatz: In [1] nach doppelten Einträgen bei \DosDevices\x: suchen.


    Passiert übrigens, wenn man USB-Geräte einfach abzieht bzw. Geräte nicht über den GeräteMan. entfernt werden.

    -Ace-
    _______________

    [1] HKLM / SYSTEM / MountedDevices
     
  3. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Hat beides irgendwie nicht geklappt. Noch was: Wenn ich den Computer einschalte, wenn ich noch nicht in Windows drin bin, werden ja die Laufwerke angezeigt! Normal steht da LiteOn und dann die genaue Bezeichnung (die ich jetzt gerade nicht finde). Wenn ich die Platte anschließ steht da der Festplattenname. Könnte es daran liegen?
     
  4. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    Wenn die BIOS-Erkennung schon ein Laufwerk ausblendet, vermute ich mal falsche Jumperung.
     
  5. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Noch etwas. Wenn ich das DVD-Laufwerk einbaue muss ich erst im BIOS umstellen das meine feste Platte die Startpartition ist. Hat das auch was damit zu tun? Und wie kann ich es beheben?
     
  6. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    Üblicherweise bootet ein Rechner vom Primary(IDE)-Master. Vermutung: Du schaltest im BIOS um zw. Secondary und Primary-Master. Konseq.: Das Kabel, wo die Platte dransitzt, (auf dem MoBo) in den Prim.-Master-Steckplatz stecken.

    *Noch etwas*... An einem Kabel gibt es nur einen Master und nur einen Slave. - Haste das gecheckt?
     
  7. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Da hast du Recht, aber meistens funktioniert es danach ja auch wieder!
     
  8. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    (OT)
    > aber meistens funktioniert es danach ja auch wieder!
    Der Hinweis ist, dass Du Deine Tipps nachvollziehst. - Es geht nicht um einen RausRotz "SysWiederherstell" um jeden Preis, wo gar kein "SysWiederherstell" möglich ist. - Ruiniere also nicht Deinen Namen als Tippgeber durch fehlgeleitete Tipps.

    nur mal so -Ace-
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen