1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CD-Rom - Schublade geht manchmal einfach auf!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von snaggles, 1. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. snaggles

    snaggles Kbyte

    Registriert seit:
    14. Oktober 2000
    Beiträge:
    199
    Hi,

    ich habe ein Problem mit meinem Brenner Philips CDRW 1200:

    Manchmal geht ohne ersichtlichen Grund die CD-Schublade einfach auf oder verselbständigt sich, geht auf, zu, auf, zu und so weiter.

    Extrem wurde es, als viel Netzverkehr war oder als ich viel auf der Festplatte kopiert habe, bei Defrag kommt es auch öfters vor.

    OS: Win98SE, Mobo: Abit KT7-Raid, CPU 800er Duron, 40 GB Maxtor-HDD, LG-CD-Rom-Laufwerk, Philipps-Brenner

    Das Laufwerksöffnen passiert nur beim Philips-CDRW, nicht beim LG-CD-Rom-Laufwerk.

    Kennt Jemand das Problem oder eine Lösung dazu?

    Antivir 6.23 meldet keinen Virus. :)

    Die IDE-Kabel sind alle korrekt angebracht, die Jumper sitzen ebenfalls korrekt.

    Hilft vielleicht ein neuer Via 4in1 Treiber oder ein neuer IDE-Treiber?

    Gruss
    Snaggles
     
  2. snaggles

    snaggles Kbyte

    Registriert seit:
    14. Oktober 2000
    Beiträge:
    199
    Hi @all und danke für die Hilfe!

    Ergebnisse:

    Ich habe mal alle IDE-Kabel getauscht, das Laufwerk als Master und als Slave sowie als Cable Select eingerichtet, habe einen Firmwareupdate des Brenners gemacht (Idee war, dass sich das defekte Teil ggf. wieder einkriegt).

    Hat nix geholfen. :(

    Dann habe ich mal das Laufwerk ohne IDE, nur mit Stom laufen lassen, auch dann war der Fehler da.

    Ach so, habe das Laufwerk auch noch in einem anderen PC laufen lassen, auch dort der gleiche Fehler (dachte, es könnte am Netzteil-Spannungsschwankungen liegen). Ergebnis: auch dort macht es Zicken.

    Zuletzt als Notanker habe ich dann noch den neuesten Via 4in1 auf dem PC eingespielt. War klar, auch das hat ja keinen Sinn, aber probiert habe ich's. Auch F-Prot hat kein anderes Virenscanergebnis als Antivir gemeldet, der PC ist Trojaner, Würmer, Joke und auch sonst Virenfrei. Nur ich hab wohl einen Virus mit meiner laufenden Nase....

    Tja, dann heisst es jetzt wohl:

    Philips PCRW1208 adè, trennen tut weh.

    Schade, war so ein schönes goldiges Teil. Aber brennen tut es noch...wenn die Klappe mal zubleibt :heul: :heul:
     
  3. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Oder schlicht und einfach nur ein Wackelkontakt im Minitaster direkt an der Vorderseite des LWs. Die Dinger sollten zwar einiges aushalten, aber ich hab auch schon zB bei Autoradios solche Fälle gehabt, daß die Taste zu spinnen schien.

    Da hatte sich dann ein Artikel verabschiedet, der im Einkauf nicht mal 3Cent kostet. Reparierbar ist das nur mit einem Minimini-Lötkolben für 12V-Betrieb.

    MfG Raberti
     
  4. Bazuzu

    Bazuzu Byte

    Registriert seit:
    5. August 2003
    Beiträge:
    99
    Hi snaggles!

    Leider ist das Ding hin. Ich hatte bislang schon 3 solche Fälle und nix half, ausser neu kaufen. Also freu dich auf eien neuen Brenner. ;)
     
  5. Gast

    Gast Guest

    Klingt nach einem Mechanikproblem. Wenn du noch Garantie hast, einschicken!
     
  6. romulus.rom

    romulus.rom Kbyte

    Registriert seit:
    7. Januar 2002
    Beiträge:
    454
    hi snaggles,

    die erfahrung hab ich nur mal mit einem 32x cd rom laufwerk seinerzeit gemacht. sobald strom am laufwerk anlag öffnete sich die lade und blieb offen bis eine cd eingelegt wurde. es arbeitete einwandfrei, nur wenn keine cd im laufwerk war öffnete sich die lade und blieb offen. man konnte durch ladeknopfdrücken zwar die lade schliessen lassen, nur öffnete sie sich selbständig wieder. ein reiner hardwarefehler.
    nun oxidiert dieses laufwerk bei mir im schrank.:rolleyes:

    gruß romulus
     
  7. Taesi

    Taesi Kbyte

    Registriert seit:
    19. Juli 2003
    Beiträge:
    267
    Hatte bei Verwandten das selbe Problem mit einem DVD-LW, ging ebenfalls spontan die Schublade auf oder zu. Hab' auch erst an Software-Fehler gedacht, dann allerdings mal das IDE-Kabel entfernt, Spannungsversorgung drangelassen. Ging immer noch auf und zu, also LW defekt.
    So könnte man es zumindest eingrenzen, tritt vielleicht meist auf wenn genügend Wärme aufgestaut?!

    MfG Täsi
     
  8. Gast

    Gast Guest

    Also ich hätte jetzt erst mal auf einen Trojaner getippt...poste doch mal die laufenden Prozesse. Vielleicht noch einen online-scan probieren ?
     
  9. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Können noch andere Personen mit deinem PC arbeiten? Es gibt auch "Scherzviren" die sowas machen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen