1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CD-ROM und Brenner viel zu langsam

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von sevenseven, 22. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sevenseven

    sevenseven Byte

    Registriert seit:
    5. Januar 2001
    Beiträge:
    12
    Hallo,
    Hab\' zwei neue UDMA100 Platten und einen neuen Brenner installiert, doch CDROM und Brenner sind extrem langsam. Mit CDSpeed2002 laufen beide LWs nur mit 9x-Geschwindigkeit (CDROM 48x und Brenner 52x). Beide LWs hängen am gleichen IDE-Port, da sonst die beiten Festplatten ausgebremst werden. Hab schon alles probiert (Mainbord-Treiber usw.)...hilft aber nix.
    Kann mir vielleicht jemand helfen?
    DANKE!
    Thomas
     
  2. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    Hast Du die alte Bios-Version irgendwo gesichert? Viele Flash-Tools haben eine Funktion, die dieses ermöglicht. Dann könntest Du die alte Bios-Version wieder aufspielen.

    Falls nicht, ältere Bios-Versionen für das ABIT KT7A findest Du hier:
    http://www.abit.com.tw/abitweb/webjsp/english/download_search_process.jsp?pTYPE=Bios

    Bitte beachte, das 4 verschiedene KT7A Versionen aufgelistet sind.
     
  3. sevenseven

    sevenseven Byte

    Registriert seit:
    5. Januar 2001
    Beiträge:
    12
    MoinMoin,
    also die Wiederstände sehen gesund aus, keine Anzeichen auf Beschädigungen oder ähnliches.
    Neueste Treiber installiert, Kabel getauscht und LWs am 1. IDE Controller - aber der DMA Modus lässt sich nicht aktivieren, Lese-Geschwindigkeit immer gleich (9x).
    Das Mainboard lief zuvor bei einem Freund problemlos, nur mit anderem CDROM und Brenner. Danach habe ich allerdings eine neue BIOS-Version installiert, vielleicht liegt\'s ja daran?
     
  4. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    Bin im Moment auch mit einem AMD K6-2 450MHz und Win98SE im Internet :)

    Okay....die aktuellen VIA4in1-Driver sind installiert.
    Hast Du schon mal das IDE-Kabel ausgetauscht?
    Wie schnell lesen denn Deine Laufwerke, wenn sie als Slave gejumpert am 1. IDE-Controller hängen? Lässt sich der DMA-Modus bei dieser Konfiguration aktivieren?

    Evtl kann das Problem auch an Deinem Motherboard liegen, an einem Defekt des 2.IDE-Controllers.

    Bitte überprüfe einmal, ob die Widerstände auf Deinem Motherboard die gleichen Symptome aufweisen wie auf den Photos in diesem Bericht: http://www.overclockers.com/tips00140/
     
  5. sevenseven

    sevenseven Byte

    Registriert seit:
    5. Januar 2001
    Beiträge:
    12
    Ob Original-CD oder selbstgebrannt, da ist kein Unterschied. Auffällig ist nur, dass Win98 beim lesen einer CD sehr träge ist, d.h. der Mauszeiger ist sehr langsam, es kann gleichzeitig keine Musik abgespielt werden und Programme brauchen etliche Minuten zum Laden.
    Ach ja, Angaben zum System: AMD Athlon 1,2 GHz, 256SDRAM.
    Selbst bei meinem alten AMD K6-2 450MHz und einer älteren 4GB Platte war es nich so schlimm... :-(
     
  6. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    Wie sieht es denn aus, wenn jeweils nur 1 Laufwerk als Master gejumpert am 2. IDE-Controller hängt? Ist die Geschwindigkeit dann höher?

    Ach ja, was für eine CD verwendest Du zum Testen der Geschwindigkeit?
    Es kann durchaus vorkommen, das CDs nur 5-10x (oder sogar noch langsamer!) gelesen werden kann, wenn die Qualität des Rohlings sehr schlecht ist und sich daher viele fehlerhafte Daten auf der CD befinden.

    Zum Testen wäre eine Original CD, z.B. Deine Windows CD, zu empfehlen!
     
  7. sevenseven

    sevenseven Byte

    Registriert seit:
    5. Januar 2001
    Beiträge:
    12
    Motherboard ABIT KT7A.
    Ich lade mir gerade neue Treiber runter, obwohl die aktuellsten eigentlich installiert sein müssten.
    Im BIOS gibt\'s zwar alles, nur keine DMA-Option (hab sie trotz gutem Handbuch noch nicht gefunden). BIOS-Version ist übrigens auch aktuell.
     
  8. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    Schau mal im Bios nach, ob es dort eine DMA-Option gibt.

    Welches Motherboard hast Du? Sind die aktuellen IDE-Treiber installiert?
     
  9. sevenseven

    sevenseven Byte

    Registriert seit:
    5. Januar 2001
    Beiträge:
    12
    Hab schon probiert den DMA-Modus unter Windows98 zu aktivieren, doch nach dem Neustart ist er ständig deaktiviert. Kann eigentlich nicht sein, da sowohl CDROM als auch Brenner neu sind und UDMA2 unterstützen.
     
  10. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    Ist der DMA-Modus bei dem CD-ROM Laufwerk und beim CD-Writer aktiviert?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen