1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CD ROM von Reveal lief einmal unter W95

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von diamantolis, 23. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. diamantolis

    diamantolis ROM

    Registriert seit:
    23. Januar 2002
    Beiträge:
    3
    Hallo an alle !
    Habe das Problem, daß nach Neuinstallation von W95 das CD-ROM von Reveal(gcdr420b) nicht mehr will. Eintrag in Config.sys habe ich geändert. CD hat ISA Controller Karte. Noch nie von mir verbaut...(device=c:\cdrom\gcdr420.sys /d:mscd000 /B:340 /M:T)
    Vorher war ebenfalls W95 installiert, da lief es noch. Muß doch irgendwie zum Laufen zu bringen sein. Board = Intel al440lx mit Yamaha sound opl3, FP=uralt Conner mit 850 MB, Speicher=Infineon PC133 mit 128MB. FP als Primary Master. Schon versucht, nur prim. FP Controller zu aktivieren(bios) Was ist da los ? Ebenfalls habe ich Speicherbereiche reserviert, IRQ zugewiesen und bei Einstellungen in<<AGP Blendengröße>> ISA mode freigegeben.Alles im Phönix bios. Geflasht auf Version 14.
    Angeblich läuft dieses Teil nicht mit W95; Angaben im Internet.
    Allerdings war es ja schon in einem Rechner mit W95 am Laufen.
    Wer weiß Rat ???
    [Diese Nachricht wurde von diamantolis am 23.01.2002 | 12:33 geändert.]
     
  2. diamantolis

    diamantolis ROM

    Registriert seit:
    23. Januar 2002
    Beiträge:
    3
    Hi,
    habe W95B und zigmal von FAT 16 nach FAT 32 und wieder zurück formatiert.
    In fdisk hatte ich plötzlich zwei FP, eine mit 850MB eine mit 3150MB
    MBR gekillt und neu geschrieben, Partitionen gelöscht und neu erstellt, ohne logische LW, aktiv gesetzt usw.....
    Soweit alles gut gelaufen.
    Hinzu kam noch das Problem, daß NACH erfolgreicher Installation das ATAPI CD ROM nicht mehr erkannt wurde. Kabel gecheckt und ein Reboot tut immer; schon gut war das CD ROM auch wieder da. Abgesehen von Probs mit der Grafika alles ok.
    Blieb das Problem mit dem CD ROM von Reveal.
    Nach weiterem Stöbern stellte ich fest, daß Reveal ehemals von Goldstar geschluckt wurde. Diese wiederum sind nun Tochter von LG Electronics, also gar nicht so einfach, an Treiber zu kommen. Nach erfolgreichem Download sysedit ausgeführt bringt auch den stärksten Rechner dazu, endlich das zu tun, was er soll !
    LW Buchstaben von ATAPI auf E: gesetzt.
    Eintrag in die Config und Autoexec mit Verweis auf aktuelle mscdex.exe, diese vorher natürlich auf FP gezogen, Rechner runterfahren, ISA Karte einbauen, Strom an Reveal, Jumper überprüft und los gehts.
    CD ROM wird erkannt, liest aber leider nicht alle Daten von CD. OK.
    ATAPI abgeklemmt, neu gestartet. Immer noch. Reveal von polling mode auf dma 3 gesetzt, dann 2, 1, x...
    Immer noch. Naja. Werde das Teil jetzt, nachdem es leider nur zu 85% läuft, durch ein 8fach ATAPI austauschen. Es fällt mir langsam nichts dazu mehr ein. Trotzdem:
    DANKE !
    Und: Hat jemand Lust, ein Reveal CD ROM zu kaufen ???

    diamantolis
     
  3. Der Eiserne

    Der Eiserne Byte

    Registriert seit:
    26. Juli 2001
    Beiträge:
    121
    Hallo.
    Welches Win95 hast du denn das A das also noch mit der Fat 16 läuft oder B, C, D... die mit der Fat 32 Laufen. Wenn das alte das A war und du jetzt eines mit der Fat 32 hast kann es an dem ligen?
    Der Eiserne.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen