1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

CD-ROM wird net angezeigt!!!!!!!!!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Alexei37, 15. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Alexei37

    Alexei37 Byte

    hi, seit dem ich und mein freund in meinem computer die ide kabel umgetauscht haben, wird weder der brenner noch das cdrom laufwerk angezeigt!!! wir haben auch alles wieder in den vorherigen zustand gebracht und trotzdem geht es net!!
    woran liegt das und wie kriegen wir es wieder hin???
    danke
     
  2. Alexei37

    Alexei37 Byte

    und ist es nun in ordnung oder nicht??
     
  3. Alexei37

    Alexei37 Byte

    da gibt es so einen eintrag net!
    da steht nur:
    (standard) (Wert nicht gesetzt)
    Start 00
    StaticVxD "*IOS"
     
  4. WERNER.3

    WERNER.3 Kbyte

    Hi Alexei37
    Wenn das CD-ROM Laufwerk nicht mehr erkannt wird, kann das an einem Eintrag in der Registry liegen. Unter dem Registry-Schlüssel HKEY_LOCAL_MACHINE\ System\CurrentControlSet\ Services\VxD\IOS löschen Sie den Eintrag NoIDE. Nach einem Neustart von Windows sollte die Erkennung wieder funktionieren.
    M
    mfg.Werner
     
  5. aramon

    aramon Megabyte

    hi, schaut mal im bios nach, ob ihr evtl einen ide kanal deaktiviert habt. prüft auch den richtigen sitz des kabels. wenn hardwaremäßig alles ok ist, würde ich den chipsatztreiber neu installieren ...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen