CD-ROM wird net angezeigt!!!!!!!!!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Alexei37, 15. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Alexei37

    Alexei37 Byte

    Registriert seit:
    31. August 2002
    Beiträge:
    64
    hi, seit dem ich und mein freund in meinem computer die ide kabel umgetauscht haben, wird weder der brenner noch das cdrom laufwerk angezeigt!!! wir haben auch alles wieder in den vorherigen zustand gebracht und trotzdem geht es net!!
    woran liegt das und wie kriegen wir es wieder hin???
    danke
     
  2. Alexei37

    Alexei37 Byte

    Registriert seit:
    31. August 2002
    Beiträge:
    64
    und ist es nun in ordnung oder nicht??
     
  3. Alexei37

    Alexei37 Byte

    Registriert seit:
    31. August 2002
    Beiträge:
    64
    da gibt es so einen eintrag net!
    da steht nur:
    (standard) (Wert nicht gesetzt)
    Start 00
    StaticVxD "*IOS"
     
  4. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi Alexei37
    Wenn das CD-ROM Laufwerk nicht mehr erkannt wird, kann das an einem Eintrag in der Registry liegen. Unter dem Registry-Schlüssel HKEY_LOCAL_MACHINE\ System\CurrentControlSet\ Services\VxD\IOS löschen Sie den Eintrag NoIDE. Nach einem Neustart von Windows sollte die Erkennung wieder funktionieren.
    M
    mfg.Werner
     
  5. aramon

    aramon Megabyte

    Registriert seit:
    9. September 2002
    Beiträge:
    1.253
    hi, schaut mal im bios nach, ob ihr evtl einen ide kanal deaktiviert habt. prüft auch den richtigen sitz des kabels. wenn hardwaremäßig alles ok ist, würde ich den chipsatztreiber neu installieren ...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen