1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CD-RW LW erkennt keine Cds

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Ko1511, 27. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ko1511

    Ko1511 Byte

    Registriert seit:
    10. Juni 2002
    Beiträge:
    28
    Ich habe seit einem Jahr ein 8x 8x 24x Laufwerk von Yamaha (CRW8824E).
    Da ich einmal Probleme mit dem Brennen hatte (da hab ich die Ursache aber schon gefunden) hab ich mein Laufwerk einmal in einen anderen Pc eingebaut. Jetzt erkennt es keine Cd mehr (LED leuchtet wie wen keine drinnen wäre)
    Falls der Laser verdreckt ist wie kann ich ihn reinigen? (Mit Pinsel hab ichs schon probiert) oder was kann es sonnst für Ursachen haben?

    Danke im Voraus
     
  2. sweetlife

    sweetlife Byte

    Registriert seit:
    13. Oktober 2002
    Beiträge:
    32
    Hallo,
    ich hatte vor wochen auch so ein Problem, das mein CD-LW keine CD\'s mehr erkannte, aber das LW überall (Explorer und Systemsteuerung) angezeigt wurde ! So gar in einem PC von meinem Kumpel lief er ! Ich war am verzweifeln
    Dann habe ich das LW abgeklemmt, und in der regedit alles gelöscht was mit dem LW zu tun hatte. dann wieder angeklemmt und hoch gefahren. Es lief !!!

    Also:
    "Start"
    "Ausführen"
    dann:
    regedit.exe eintippen.

    Dann startet das Programm:
    Jetzt kannst du per Hand alles durchsuchen und alles löschen was mit dem LW zu tun hat.
    Oder auf suchen gehen und dann löschen. Aber immer wieder auf suchen gehen und dann löschen !!! Bis er wirklich nichts mehr gefunden hat. Hat keine 10 Minuten gedauert !
    Bei mir hats geholfen.
     
  3. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    Das vorsichtige Reinigen des Lasers mit einem etwas härteren Pinsel sollte eigentlich ausreichen, um eine verschmutzte Linse zu säubern.

    Wenn das Problem bei allen CDs auftritt, also CD-Rs und gepressten CDs, ist von einem Hardware-Defekt auszugehen.

    Ich würde den Yamaha aber zuerst noch mal in einem anderen Computer testen und das IDE-Kabel auswechseln.
     
  4. Ko1511

    Ko1511 Byte

    Registriert seit:
    10. Juni 2002
    Beiträge:
    28
    Danke für die vielen Rückmeldungen.
    Ja das Kabel steckt richtig (mein Kabel hat diesen Keil)

    Kann es aber an der Registry liegen wen er auch im Ausgesteckten Modus keine Cds erkennt. (Der Brenner erkennt sie selber net, was er durch ein Lamperl anzeigt.)

    Thx Ko
     
  5. Applefan

    Applefan Byte

    Registriert seit:
    12. August 2002
    Beiträge:
    121
    klingt vielleicht doof, aber hast du das IDE-Kabel richtih angeschlossen?? PIN 1 (das ist meist das mit dem roten Streifen) an der Seite, wo der Stromanschluss ist? Es gibt nämlich Kabel, die kann man falsch aufstecken, weil die nicht diese kleine Nase für die Kerbe im Laufwerk haben.
     
  6. sonnenkind

    sonnenkind Kbyte

    Registriert seit:
    28. November 2001
    Beiträge:
    233
    aspi-treiber checken, ob sie vollständig installiert sind!
    => www.brennmeister.com/articles/aspi
    ggf. firmware update flashen!
    => http://forum.firmware-flash.com/dl_all.php

    *sonnenkind
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen