1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CD-RW wird erkannt, trotzdem nicht da

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von jpiubellini, 9. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. jpiubellini

    jpiubellini ROM

    Registriert seit:
    9. Januar 2003
    Beiträge:
    5
    Vor der Installation eines CD-Emulators waren die Laufwerksbuchstaben folgendermassen verteilt:

    C:\ = Bootpartition mit BS WIN XP Privat
    D:\ = DVD-Player
    E:\ = CD-RW
    F:\ = Festplattenpartition
    G:\ = Festplattenpartition

    Zu Testzwecken habe ich einen CD-Emulator (Paragon) installiert und prompt gab es probleme mit dem CD-RW-Programm (Roxio). Ich deinstallierte daraufhin den Emulator und das CD-RW-Programm. Leider wird jetzt mein Laufwerk E:\ nicht mehr angezeigt, trotz dass gemäss Gerätemanager das CD-RW einwandfrei läuft.

    Wie bekomme ich mein CD-RW wieder auf Laufwerk E:\ ?

    Win XP darüber installieren hat nichts gebracht.
     
  2. jpiubellini

    jpiubellini ROM

    Registriert seit:
    9. Januar 2003
    Beiträge:
    5
    Danke, so hats funktioniert.
     
  3. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi jpiubellini
    1.
    Laufwerke nicht angezeigt.FürXP
    Regedit starten, dann diesen Ordner suchen:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}.
    In diesem Schlüsselordner die Einträge UpperFilters und LowersFilters löschen. System neu starten und dann sollten die Laufwerke wieder da sein.
    2.
    CD ROM nicht vorhanden.FürWin.98
    Unter dem Registry-Schlüssel HKEY_LOCAL_MACHINE\ System\CurrentControlSet\ Services\VxD\IOS den Eintrag NoIDE löschen.Neustart.
    mfg.Werner
     
  4. MagicMan

    MagicMan Kbyte

    Registriert seit:
    17. November 2000
    Beiträge:
    157
    Über die Computerverwaltung die Datenträgerverwaltung aufrufen und dem Brenner den gewünschten Laufwerksbuchstaben zuweisen.

    Damit sollte das Problem erledigt sein.

    MagicMan
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen