1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CDs starten nicht mehr automatisch

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von estania4, 4. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. estania4

    estania4 Byte

    Registriert seit:
    10. Februar 2004
    Beiträge:
    52
    Hallo,
    ich habe ein Problem mit meinen Laufwerken.

    Meine CDs starten nicht mehr von selber; ich muß immer über --> Arbeitsplatz -->LW die CDs starten.

    Ich habe mit einem Tuning Programm meine FP entmüllt und dabei warscheinlich aus der Registry etwas mitgelöscht.

    Anders kann ich es mir nicht vorstellen denn gestern hat alles noch super funtioniert.

    Kann man da etwas machen, ohne daß ich das ganze System neu aufspielen muß.

    Mein BS ist Windows Me

    mfG
    Estania
     
  2. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    "Habe wieder mal was d(g)azugelernt"

    Und ich auch!

    Danke ebenfalls
    Eljot
     
  3. drheinlaender

    drheinlaender Halbes Megabyte

    Registriert seit:
    20. Juli 2003
    Beiträge:
    978
    Hallo Eljot

    Ich denke, ich muss mich da mal entschuldigen. Du hast recht!

    Was ich gesagt habe trifft auf NT-Systeme zu.
    Siehe auch hier:
    http://support.microsoft.com/default.aspx?scid=kb;de;d41880

    Ich habe es irrtümlicherweise auch auf Windows 98/ME angewendet, und siehe da es funzt auch. Daher war ich der Auffassung, dass es so richtig ist.

    Estania hat nur den Fehler gemacht 95 00 00 00 als DWORD-Wert einzugeben und da lag der Hase im Pfeffer.

    Habe wieder mal was gazugelernt

    Danke
     
  4. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Jetzt muß ich nun widersprechen. Bei Windows ME handelt es sich um einen Binärwert. Da liegst Du nun falsch. Der Wert muß dort wie z.B. 95 00 00 00 eingegeben werden. Falls Du es immer noch nicht glaubst, dann schau selbst unter http://jo.thews.bei.t-online.de/jollys-tipps/autorun.html nach.
    Bei meinem Windows ME ist es genau so und nicht anders. Dort gibt es für diesen Registrierungseintrag keinen DWord-Wert. Ob das von WINME zu WINME unterschiedlich ist, kann ich nicht beurteilen.
    Gruß Eljot
     
  5. drheinlaender

    drheinlaender Halbes Megabyte

    Registriert seit:
    20. Juli 2003
    Beiträge:
    978
    Oh, da bin ich mir aber ganz sicher. Es handelt sich hier um einen DWORD-Wert und den kann man als Hexadezimal- (95) oder als Dezimalwert (149) eingeben. Das trifft für die Systeme Windows 95/98/ME und auch für XP zu. Wobei bei XP der Eintrag nicht immer vorhanden ist.

    im angegebenen Fall wurde 95 00 00 00 und eben nicht 95 angegeben und das ist falsch

    Bei XP kommt aber noch folgender Eintrag hinzu:

    HKEY_LOCAL_MACHINE\System\CurrentControlSetServices\Cdrom


    der wert 1 bei Autorun (auch DWORD und Hexadezimal)
     
  6. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Bist Du Dir da auch ganz sicher? Es ging hier um Windows ME. Und da steht im betreffenden Registrierungseintrag: Binärwert bearbeiten. Und die Eingabe erfolgt so wie von mir angegeben. Unter Windows XP ist das so wie Du sagst, da muss es als Hex-Wert eingegeben werden. Prüfe Du das bitte auch noch mal. Bei estania hat es ja schließlich geklappt. Oder hat hier estania etwas verwechselt? Der Kommentar deutet ja nun auf Windows XP hin.
    Gruß Eljot
     
  7. drheinlaender

    drheinlaender Halbes Megabyte

    Registriert seit:
    20. Juli 2003
    Beiträge:
    978
    Zur Information: Dieser Registry-Eintrag ist völlig Falsch!!!

    Richtig muss er lauten: 0x00000095 (149)

    Also nur den Hexwert 95 eintragen.
     
  8. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Auch ich freue mich über die Rückmeldung, ob und wie es denn geklappt hat. Das ist leider hier nicht immer der Fall. Bist ein gutes Beispiel.
    Viel Erfolg wünscht weiterhin Eljot
     
  9. estania4

    estania4 Byte

    Registriert seit:
    10. Februar 2004
    Beiträge:
    52
  10. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Bevor ich hier das Fahrrad neu erfinde, schau mal selbst bei http://jo.thews.bei.t-online.de/jollys-tipps/autorun.html nach und probiere es durch.
    Auch mal den Hinweis:
    Unter

    HKEY_LOCAL_MACHINE\ SOFTWARE\ Classes\ AudioCD\ shell

    finden Sie den Eintrag "(Standard)" als Datentyp REG_SZ. Wenn Sie hier den Eintrag leer lassen bzw. den vorhanden Eintrag löschen, werden Audio CDs nicht mehr automatisch abgespielt. Wenn Sie die Funktion wieder aktivieren wollen, müssen Sie hier wieder "play" eintragen.
    ******* findet man noch bei: http://www.slysoft.com/de/download.html

    Gruß Eljot
     
  11. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Das ist ein Brennprogramm, welches ein identisches Abbild einer CD auf einen anderen (passenden) Rohling aufbringt. Das Programm ist z.Z. rechtlich umstritten., da es auch teilweise den Kopierschutz aushebeln kann. Zunächst mal die anderen Hex-Werte probieren.
    Gruß Eljot, der aber noch im Internet auf Suche ist.
     
  12. estania4

    estania4 Byte

    Registriert seit:
    10. Februar 2004
    Beiträge:
    52
    Nach dem Neustart ist alles bei alten geblieben.
    ?? ist *******,
    ist es ein Programm ?

    Wenn ja, wo bekomme ich das her

    Estania
     
  13. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Und was macht der Autostart einer CD nach dem PC-Neustart?
    Eine andere Frage: Hast Du zufällig ******* installiert? Bei mir habe ich das. Dort unter Werkzeuge - Einstellungen die Autoplay-Funktionen aktivieren. Sonst mal die anderen Hex-Werte probieren.
    Gruß Eljot
     
  14. estania4

    estania4 Byte

    Registriert seit:
    10. Februar 2004
    Beiträge:
    52
    Nachdem ich den Wert auf 95 00 00 00 gestellt habe,ist bei mir zusehen:

    (Standard) ............ REG_SZ ......... (Wert nicht gesetzt)
    NoDriveTypeAut..... .......... REG_DWORD .......... 0x95000000 (2499805184)

    Estania
     
  15. estania4

    estania4 Byte

    Registriert seit:
    10. Februar 2004
    Beiträge:
    52
    ok
    ich werds probieren
    Danke
     
  16. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Jetzt wird's heikel. Öffne mal mit Regedit die Registrierung. Dann gehe zu HKEY_CURRENT_USER/Software/Microsoft/Windows/Current Versio/Polices/Explorer. Rechts befindet sich der Eintrag NoDriveTypeAutoRun. Dessen Wert mal auf 95 00 00 00 stellen. Da sind aber noch andere Hex-Werte möglich, wie 91 ....., 9D.... . Steht dort BD 00 00 00, dann ist Autoplay abgeschaltet. Bei mir steht merkwürdigerweise 5F 00 00 00 und mein Autoplay geht auch. Einfach probieren.
    Gruß Eljot
     
  17. estania4

    estania4 Byte

    Registriert seit:
    10. Februar 2004
    Beiträge:
    52
    Hi,
    Eliot

    Ich bin Deinem Rat gefolgt und habe im Gerätemanager die beiden LWs angeklickt.

    Es waren schon die Häkchen vorhanden

    Estania
     
  18. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Doch, man kann. Versuche zunächst mal über den Gerätemanger mit Rechtsklick auf das CD-Laufwerk unter Eigenschaften - Einstellungen das Fenster 'Automatische Benachrichtigung beim ....' zu aktivieren. Weiterhin kann auch ein Eintrag in der Registrierung die Autorun-Funktion wieder herstellen. Werde mal nachschauen, wie das noch war. Melde Dich bitte, falls obiger Hinweis nicht zum Erfolg führt.
    Gruß Eljot
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen