1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

CDs werden nimmer digital ausgelesen

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Schumi74, 27. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Schumi74

    Schumi74 Byte

    Habe obengenanntes Problem. Bei dem CD-Laufwerk handelt es sich um ein CD-E540 von TEAC. Habe neue Firmware aufgespielt, liegt es daran?
    Oder an anderen Einstellungen?
     
  2. auwi

    auwi Kbyte

    Kann bei mir auch nicht aktiviert werden. Habe mich nie darum gekümmert, weil es mir nicht so wichtig war - aber interessieren würde mich das eigentlich auch mal.

    Gruß, Rolf
     
  3. Schumi74

    Schumi74 Byte

    Stell Dir vor das habe ich ja bereits versucht, nur läßt sich diese Häckchen nicht aktivieren weil es schlichtweg deaktiviert ist!!!
     
  4. Schumi74

    Schumi74 Byte

    ... und dieses Häckchen gibt es das auch unter Win98?
     
  5. Cannabit

    Cannabit Kbyte

    Aha!
    Gehe in den Gerätemanager -> Eigenschaften vom CD-Rom -> Eigenschaften -> Häckchen für digitale wiedergabe setzen.

    Gruß
     
  6. Schumi74

    Schumi74 Byte

    Ich merke es daran, das es mir vom MediaPlayer und von WinAmp gemeldet wird!
     
  7. Cannabit

    Cannabit Kbyte

    Woher weißt du das die CDs nicht digital ausgelesen werden?
    Wie äußert sich das?
    [Diese Nachricht wurde von Cannabit am 27.03.2002 | 19:58 geändert.]
     
  8. Steffenxx

    Steffenxx Ehren-Moderator

    Hallo, bei mir ist diese Option gegeben. Liegt vielleicht an der von Dir verwendeten Hardware (Laufwerk, Soundkarte). MfG Steffen.
     
  9. Steffenxx

    Steffenxx Ehren-Moderator

    Hallo, unter Windows98 : Systemsteuerung ... Multimedia ... Musik-CD ... Digitales CD-Audio für dieses Gerät aktivieren.
    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen